We help IT Professionals succeed at work.
Get Started

Exchange Management Console Initialization Failed

7,893 Views
Last Modified: 2017-12-12
Let me give you a little background.  Most of my professional career has been spent as one of the Active Directory guys in very large corporate environments.  Those IT departments are very compartmentalized.  There's an AD team, a networking group, a SharePoint team, a Exchange team, etc.  Now I'm the sole IT guy in a small firm.  Prior to this my experience with Exchange is I knew how to spell it (and sometimes I got that wrong).

Just ahead to yesterday.  I'm four days into my first week here and I notice there are problems with the domain trust.  Secondary DNS zone transfers weren't working properly, there is an orphaned Site in AD with an orphaned DC that's been offline since 2016, time sync was misconfigured, etc.  I spent most of yesterday cleaning up the AD problems.  Prior to this the Exchange Management Console on the Exchange 2010 server was functioning fine.  Now it's throwing the following error:

Initialization failed

The following error occurred while searching for the on-premises Exchange server:

[server FQDN] Connecting to remote server failed with the following error message:
The WinRM client cannot process the request.  The WinRM client tried to use Kerberos
authentication mechanism, but the destination computer (server FQDN:80)
returned an 'access denied' error.  Change the configuration to allow Kerberos authentication
mechanism to be used or specify one of the authentication mechanisms supported by the
server.  To use Kerberos, specify the local computer name as the remote destination.  Also
verify that the client computer and the destination computer are joined to a domain.  To use
Basic, specify the local computer name as the remote destination, specify Basic
authentication and provide user name and password.  Possible authentication mechanisms
reported by server: For more information, see the about_Remote_Troubleshooting Help
topic.  It was running the command 'Discover-ExchangeServer -UseWIA $true -SuppressError
$true -CurrentVersion 'Version 14.3 (Build 123.4)''.

In this environment Exchange 2010 on Server 2008 R2 SP1 is running on a 2012 Hyper-V host.  Any help would be greatly appreciated!
Comment
Watch Question
Technical Assurance & Implementation
CERTIFIED EXPERT
Commented:
This problem has been solved!
Unlock 1 Answer and 25 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE