HP LaserJet 500 Color M551 Issue

Hello all,
I have an HP LaserJet 500 Color M551 issue that is happening.
If you see the file that is attached, the line the prints only does it on the first print out of the day.
All other printouts are fine.
I have replaced the fuser and also the transfer roller but this did not fix the issue.
I also blew out everything that I could think of with canned air.
Any help would be appreciated.
Thanks,
Kelly W
reception-printer.jpeg
LVL 6
K_WilkeAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
That could be something contaminating the drum. I suggest you have a local Printer Service technician give the printer a good cleaning. There may be excessive dirt inside.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
RaminTechnical AdvisorCommented:
In addition to the John's suggestion,  I guess that may be a leakage of Black Toner.  Replace the Black toner with a genuine HP black tuner and check if that helps.
0
K_WilkeAuthor Commented:
Sorry I failed to mention that we replaced all four of the toners before I replaced the fuser and the transfer roller
0
Learn SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

RaminTechnical AdvisorCommented:
Can you try with your old Black toner (if exists)  and check.
0
K_WilkeAuthor Commented:
I can try that on Monday morning.
1
nobusCommented:
try cleaning the system from toner and dust
look at all the rollers, and clean these if possible
0
K_WilkeAuthor Commented:
Thank you all
The fix is that there were lines on the Intermediate Transfer Belt (ITB) so it has to be replaced.
1
JohnBusiness Consultant (Owner)Commented:
Thanks for the update and I was happy to help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Printers and Scanners

From novice to tech pro — start learning today.