Make repeating names stop in PDF table

I have a PDF that was created base upon a table in Word 2010.  After I turn on forms control and forms typer in Nuance Power PDF Advanced ver 1.2 I begin to enter in names. In the first column for names, when I add someone's name, as I move to the next cell in that column, if I begin to type someone else's name that has the same first letter as a previous entry in that column, a pick list will pop up to allow me to choose the name I typed in earlier. Is there a way to turn this pick list off?

Thanks,
RepeatingNames.pdf
contrainAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Joe Winograd, Fellow&MVEDeveloperCommented:
Hi contrain,
Thank you for posting this — I was unaware of the issue. I confirmed that the same issue exists in my Power PDF Advanced v2.1, so upgrading from your Version 1.2 to v2.1 will not help for this issue.

I don't see any option in Power PDF Advanced to disable the pick-list/list-of-values (in neither GUI mode nor command line mode). *** Found it — see UPDATE below! ***

I have some good contacts in Nuance technical support and will reach out to them to see if there's a solution for you. It's interesting to note that when filling the form in Adobe Acrobat and Adobe Reader (with default settings), the pick-list/list-of-values does not appear.

Will let you know as soon as I hear back from Nuance (if I do). Btw, the PDF you posted is not a fillable form. I created a test one myself, which is attached (Word>PPA2.1). Regards, Joe

UPDATE: I haven't heard back from the Nuance folks, but have been doing some poking around in Options and found it. My mistake is that I was looking for the setting in the field's Properties, but it turns out that it is in Options>Forms. When you do Options>Forms, you'll see this:

ppa auto-complete option
The feature is called Auto-Complete and it is On by default. Turn it Off and that will do it for you! Also, you can click the Edit Entries button, which brings up this:

ppa auto-complete list
Clicking the Remove All button will empty the list. Regards, Joe
powpdf-fillable-table-test.pdf
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
contrainAuthor Commented:
Absolutely Perfect! The Expert solved my issue and not only gave me the answer to my problem, but showed me how to clear out any previous entries so I could start with a perfectly clean sheet.

Thank you so very much!!!
1
Joe Winograd, Fellow&MVEDeveloperCommented:
You're very welcome, contrain, I'm really glad that worked for you. Regards, Joe
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Adobe Acrobat

From novice to tech pro — start learning today.