• Status: Solved
  • Priority: Low
  • Security: Public
  • Views: 56
  • Last Modified:

Fixing errors after failed Hard Drive clone

I was attempting to clone a Windows 7 hard drive today using Aomei Partition Assistant which I have used their products successfully in the past and have been mostly satisfied with the results.  I'm cloning a 500 GB drive to a 2 TB drive.  Aomei uses a Pre-OS environment to perform this from the machine.  Upon reboot the Pre-OS starts but then tells me the operation failed.

So I reboot again and get this:

"Windows failed to start. A recent hardware or software change might be the cause. To fix the problem:

1. Insert your windows installation disc and restart.
2. Choose your language settings, and the click "Next."
3. Click "Repair your computer."

If you do not have this disc, contact your system administrator or computer manufacturer for assistance.

Status: 0xc000000f
Info: The boot selection failed because a required device is inaccessible."

Oh Crap.

Here's the thing.. I can finally get past this after attempting the boot for the third time (hit enter, get the message again, hit enter and boot to Windows 7).  I've tried multiple times but the message will always be displayed the first 2 attempts at boot.   The third time it goes into Windows 7 normally.  Weird.

Currently I've got the hard drive removed from the machine to try another cloning method because I don't want to risk not being able to boot at all.  If this works, I'm still going to need to fix the boot issue.  Any ideas?
0
Alan Sharpe
Asked:
Alan Sharpe
1 Solution
 
Tom CieslikIT EngineerCommented:
Run Windows CD and go to repair system (system recovery option)
Try automatically repair "Startup Repair" but you need to do it twice

If this will not help, run CD again and go to command prompt

RUn this commands

bootrec /rebuildbcd
bootrec /fixmbr
bootrec /fixboot

Restart computer. All should work OK
1
 
RaminTechnical AdvisorCommented:
If you don't have a Windows CD then Restart Windows and just before the Windows logo appears  keep tapping F8 till you reach the boot menu. If you missed, restart it again. Select Repair Your Computer and Enter.  select "en" for English and then in next menu select Admin and type Admin Password, then go to System Recovery Options, then select Startup Repair and check if it can fix the issue.  or try Windows 7 Repair Install:
https://www.sevenforums.com/tutorials/3413-repair-install.html
0
 
Jackie ManCommented:
Upon reboot the Pre-OS starts but then tells me the operation failed.

Cloning is unsuccessful and you need to check the original disk before you do another cloning.
0
Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

 
65tdCommented:
What size of drive is the clone going to?
I have been using clonezilla imaging tool to "clone" windows hard drives.
It ends up being a 2 step procedure, need a "store" drive, original drive , replacement os drive and a usb key boot of clonezilla.
The store drive should be formatted to NTFS first.
0
 
Jackie ManCommented:
It does not make sense to fix a cloned disk which failed in the cloning process as it will be a complete waste of time.
0
 
Alan SharpeAuthor Commented:
Running the repair from Windows 7 DVD worked. I also ran it on the newly cloned disk and it worked as well.  Thanks!
0
 
Tom CieslikIT EngineerCommented:
You're very welcome
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now