MDT 2013

Hello,
I just created an offline Media ISO. so far looks like the media is installing, but I wanted to know what this means (I have installing pc disconnected from network).

The remote connection error:
MDT 2013 Media ISO boot error
Right now no biggie, but I just want to make sure I am not missing something with this error coming up, I do not need network either.
GrizNation23IT DirectorAsked:
Who is Participating?
 
yo_beeConnect With a Mentor Director of Information TechnologyCommented:
It looks like the TS is up to the OS step, but what you posted does not look like the step is fully expanded.

Can you post more details?
0
 
yo_beeDirector of Information TechnologyCommented:
Most likely you need to inject the NIC drivers into the WINPE wim.  When it comes to the WINPE os the only drivers that I find I need are all the NIC for all the various computer hardware configuration I have.

I currently have:
Dell Latitude  7370
Del OptiPlex 7040
HP Elitebooks 2450
HP Desktops

Each of these has a different NIC so I added the four NIC drivers that I needed that worked for me.

You did state that you are offline when you do this.  Is the MDT task sequence calling anything from the network or is this a think WIM that is on the USB for the deployment?
0
 
GrizNation23IT DirectorAuthor Commented:
its deployment media. maybe its because I integrated DaRT into winpe. I am going to update my deployed image and connect to domain. make sure all is well. I am not referencing anything from network that i can see. Yes USB wim  deployment. when i select ok on the Remote connection error, my task sequence continues as usual. hmmm interesting.
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
GrizNation23IT DirectorAuthor Commented:
Ok, looks like it maybe one of my rules? I am not sure which one to configure. My deployment share or Media Rules. I hope this makes sense.
0
 
yo_beeDirector of Information TechnologyCommented:
From your task sequence you look like you are still at the stage of installing the OS.  

Can you post your Task Sequence?

Are you trying to join the domain from the Task Sequence?
0
 
GrizNation23IT DirectorAuthor Commented:
no join to domain. TS completes w/out errors. I am just curious what is requesting access to network. hmmm
0
 
yo_beeDirector of Information TechnologyCommented:
There must be something in your Task Sequence (TS) or ini file that is calling out for something on the network and needs you to acknowledge before moving on.  

Have you looked at the TS or INI?  If you can post bother I maybe able to see something that may trigger a possible cause.
0
 
GrizNation23IT DirectorAuthor Commented:
yo_bee attached...
media-offline.pdf
0
 
GrizNation23IT DirectorAuthor Commented:
by the way I've used SCCM for awhile now and now prefer to use MDT over Sccm.
0
 
yo_beeDirector of Information TechnologyCommented:
Really. That is shocking since mdt ties into sccm so nicely and truly gives you a ZERO TOUCH EXPERIENCE.
0
 
GrizNation23IT DirectorAuthor Commented:
Yes, but havent got that far yet I guess. maybe Im like the kid with new toy and don't care about my old ones. lol. i guess next, integrate. so see anything wrong?
0
 
GrizNation23IT DirectorAuthor Commented:
hello found the remote issue was being offline install and utilizing DaRT integrates with deploy. good to go. thx
1
 
yo_beeDirector of Information TechnologyCommented:
Nice find
1
 
GrizNation23IT DirectorAuthor Commented:
yo_bee you actually pushed me to look further and found my issue. for that I reward, you thx
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.