you do not have permission to save in this location

I have a template that I update and it is giving me

 you do not have permission to save in this location
contact your administrator to obtain permission


I went onto the file server and changed my permissions to full control but still not working?
maria youngAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Iamthecreator OMIT Admin/EE Solution GuideCommented:
NTFS or Share permissions?
Try logging off and log back in (if the permissions are set correctly) and then try to save.
0
JohnBusiness Consultant (Owner)Commented:
Where are you trying to save the template?  Folders like "Program Files" are off-limits and you cannot normally save there. Perhaps keep the template somewhere else where you can save it.
0
maria youngAuthor Commented:
the template is in another location
I just right click on the folder on the server and edit user permissions there
I got user to reboot but still getting error
0
IT Pros Agree: AI and Machine Learning Key

We’d all like to think our company’s data is well protected, but when you ask IT professionals they admit the data probably is not as safe as it could be.

JohnBusiness Consultant (Owner)Commented:
Try a new test Windows User Profile on this machine and check permissions in the new Windows Account.
0
RaminTechnical AdvisorCommented:
Click on Start, In the Run box, type netplwiz and hit Enter to open the User Accounts settings box.
Now select the user account that is giving you this error message.
Click on the Properties button. A new box will open.
Now press open the Group Membership tab.
Here you can set the level of access that you want to give the user.
Select Administrator and click Apply/OK and exit.
If you are unable to make the changes, you may have to sign in as an administrator or request your administrator to do this.
Restart your Windows and see if it has helped.

More details:
http://www.thewindowsclub.com/you-dont-have-permission-to-save-in-this-location
0
Wes MillerIT  SupportCommented:
When you right click on the folder, Click the Security Tab.
Under Group user names ,
 Click Edit ,
Then Add on next screen.
Type in the Users Name then Check Name then Ok after it finds it.
Under Group or user names,
 Click the Users name and give him full control permission and Apply
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Paul SauvéRetiredCommented:
please let me add a comment here

every time i have a major win 10 update, all my network sharing resets to:
you do not have permission to save in this location

contact your administrator to obtain permission

apart from removing the share (advanced or otherwise) and resetting the share, i have not been able to resolve this problem...
0
JohnBusiness Consultant (Owner)Commented:
My network sharing stays intact at each major Windows 10 upgrade.

I use standard network sharing (Map Network drive or NET USE)
0
maria youngAuthor Commented:
this helped to fix it
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.