Lexmark MX310 email to scan SMTP Error Connection failure -11

Hi all!

We have had 3 of the above printers working flawlessly for 3 years for scanning to e-mail. It was set up using an smtp server at a company in ny called Optonline   As of Monday, all stopped working with this with the error "connection failure -11,  could not resolve the server address.  I am able to telnet on port 25 to the address.   This is a critical function of this business having this ability. It appears most smtp servers require authentication and the settings for authentication within the printer are quite limited.  Does anyone have an idea how I may be able to get this working again?  They really don't seem to be very helpful at optonline.   My thoughts are to take them out of the equation.  I could use an SMTP at Rackspace, but again, they require authentication that the config within the printer simply doesn't support. Help!
Other than the printer about 2 months ago being set up on a new print server internally, nothing else has changed, and that has worked fine, I can't really see what influence the print driver would have on this, because it is e-mailed out externally.

How it works, an e-mail address is selected from an address book on the printer, it is scanned to that address, and is sent through (Was sent through mail.optonline.net), set to port 25  and worked again for over 3 years.  

Thanks!!!!!!

Any thoughts/ideas would be appreciated!
LICOMPGUYAsked:
Who is Participating?
 
Tom CieslikConnect With a Mentor IT EngineerCommented:
Happy Holidays to you to :)

So if you know that port 25 is working and you're using EXTERNAL email account to send faxes through email make sure that this account is still working and nothing is changed.
You can test this from inside your company using telnet and send test email using telnet to your other email account or you can try configure new profile in your outlook to use Optonline account (same as printer is using) and send some email outside.
If this will work then it must be some misspelling in printer setting. Double check login and password and server address again
0
 
Tom CieslikIT EngineerCommented:
I think there is nothing you can do if you can't use SSL because Optimum Online have changed recently email server smtp settings

SMTP (Outgoing)
Server: mail.optimum.net
Port: 465 (SMTP-Secure with SSL)


Alternate/legacy devices may use: Port 587 (SMTP-Submit, not secure)

Legacy setups (not recommended): Port 25 (SMTP, only works from behind Cable modem, not from mobile or other devices away from home)

It's going to be very hard for you and I'm not sure if is still possible to find out SMTP server that's work as relay on port 25.

Only one way for you is install your own SMTP server in this organization and use it to send email from scanners out, but this will require software and public domain name, since most servers rejecting emails from unknown sources this days.
0
 
LICOMPGUYAuthor Commented:
Hey Tom

Thanks so much for the response.  The interesting part about this is, nothing physically changed in this environment.  I have the same settings on a different brand printer (coming from a different domain) at a different site, going to same smtp server on port 25 and it works as it did for the last 5 years.  So it isn't the fact that it is smtp port 25,   IDK - I wonder if they could be blocking smtp traffic from this particular mac address, it is a dynamic IP address so I doubt by IP.  5 engineers later, no help, they are useless.  But again, not a thing has changed internally.
Just can't imagine what else would cause this error (connection failure  -11), if it works from another site...

Any other thoughts?
Thanks again for your time!
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Tom CieslikIT EngineerCommented:
Did you try setup SSL on port 465  ?
0
 
LICOMPGUYAuthor Commented:
Hey Tom

Thanks for following up!!  Actually as odd as it sounds I think the ISP is wrong, I can telnet on 25 and establish a connection. I figured out what it was.  Very odd problem. The DNS server was decommned yet the setting in the printer was pointing to old DNS server, but I had hard coded the IP address instead of using DNS - yet still gave the erroneous error message.  All good now - Happy holidays!  A great new year to you, yours and everyone here!
0
 
LICOMPGUYAuthor Commented:
All tested and all working properly!  Thanks again!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.