P2V a Windows 2000 server onto Vmware cluster 5.5! (unable to....)

Yashy
Yashy used Ask the Experts™
on
hi guys,

I've downloaded Vmware Converter 4.0.1 that can support Windows 2000 machines (don't ask, this thing needs to disappear fast from our servers!!). I've installed it on the local machine itself. However, our Vmware environment is Esxi 5.5. So whatever I do, it won't connect from the application to the Vmware infrastructure when I enter the credentials.

Can I export this as a Vmware Server 2.x (the only option for servers given to me) and then load it up on the Vmware Esx 5.5 environment?

Thanks for helping
Yash
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
VMware and Virtualization Consultant
Fellow 2018
Expert of the Year 2017
Commented:
This can be done, but things have moved on, and older products of VMware Converter, are NOT COMPATIBLE with changes in ESXi (actually it's SSL/TLS changes!)

The trick is to build an ESX/ESXi 4.0 server, under VMware Workstation if possible, and then Export to OVA/OVF for Import into ESXi 5.5.

VMware Server 2.0 is a different format, and a conversion is always recommended between VMware Products.
Commented:
Similar to Andrew's comment:

https://communities.vmware.com/thread/495573

Commented:
Windows 2000 needs to have the agent installed and then restarted.
Ensure you’re charging the right price for your IT

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Author

Commented:
Thank you guys.

So based on what you are saying Andrew, I should set up Vmware workstation, set up Esxi 4.0 on it and then what do I do on the Windows 2000 machine itself using the converter? Export it onto the Esxi 4.0 server I just set up and then from there, I export it as an OVA/OVF to be useable on the Esx 5.5?

Author

Commented:
Okay just read the link by 65td and will try that:)>
Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization Consultant
Fellow 2018
Expert of the Year 2017

Commented:
That's correct, you need a staging server, to use the old version of VMware Converter, to Convert to ESX/ESXi 4.0.

Author

Commented:
Thanks guys.

I'll go ahead and close this for now and assign points and open a new case if needed.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial