Sage 300 2018 a4wcontainerxp.exe hangs

Hi,
I have a client that recently upgraded their Sage 300 to 2018. When they look up an order using Current Orders Inquiry, they can select a customer and order, bring up the order, but when they go to close the "container" the system hangs with  the a4wcontainerxp.exe process stuck. They can open other windows and do some other functions, but eventually those will also fail.
They are opening Sage to "run as Administrator". It happens on all of the workstations as well as on the server. They are running the program on the server, which is up to date and has plenty of horsepower.
I have tested disabling anti-virus- no change.
Any ideas?
Thanks.
johnsonr01Asked:
Who is Participating?
 
Zaheer IqbalTechnical Assurance & ImplementationCommented:
0
 
Jackie ManCommented:
You need to make the user as the local administrator of their computer.

Restart computer and try again.
0
 
johnsonr01Author Commented:
They are local administrators. Thanks.
0
 
johnsonr01Author Commented:
Thanks.  I reviewed this document. It is a known problem that relates to printing reports, which is not a problem for them.
0
 
PberSolutions ArchitectCommented:
No comment has been added to this question in more than 21 days, so it is now classified as abandoned.

I have recommended this question be closed as follows:

Accept: Zaheer Iqbal (https:#a42406650)

If you feel this question should be closed differently, post an objection and the moderators will review all objections and close it as they feel fit. If no one objects, this question will be closed automatically the way described above.

Pber
Experts-Exchange Cleanup Volunteer
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.