KMS activation Visio and Project 2013 not activatived

Hi ,

We migraded our KMS volume license server to a new server (2012R2) and 2013 project and 2013 visio are not activating.
Office 2013 and windows are fine , visio 2016 and project 2016 are also activated straight after a new install.
The only differents i see is that the office 2016 suit is standing in active directory based activation part of the volume licence managment tool.

Office 2013 and visio 2013 and project 2013 have the same key.
Any idea's?
thanks
ottenshxAsked:
Who is Participating?
 
65tdRetiredCommented:
Has DNS been checked from the client?

Have a look at this article for troubleshooting:
https://technet.microsoft.com/en-us/library/ee624355.aspx?f=255&MSPPError=-2147217396
0
 
compdigit44Commented:
Stupid question but are you sure you are using the correct key for Project and visio
0
 
PberSolutions ArchitectCommented:
No comment has been added to this question in more than 21 days, so it is now classified as abandoned.

I have recommended this question be closed as follows:

Not enough information to confirm an answer.

If you feel this question should be closed differently, post an objection and the moderators will review all objections and close it as they feel fit. If no one objects, this question will be closed automatically the way described above.

Pber
Experts-Exchange Cleanup Volunteer
0
 
ottenshxAuthor Commented:
Hi , Thanks for all the reply on this quistion , sorry i did not respond to it but some other things did come along.

The Final answer to my quistion was:
We install our clients with WDS ( windows deployment server) first office 2013 and then the Language pack.
In the Language pack from Microssoft there is a Config.XML .
In config.xml is a Microsoft example(KMS pointer) that installs in the registry on clients a key that point to a KMS server  called redmont.
When deleting this key the client will search in a normal way for a kms server , hits the dns SRV record and finds now the correct KMS server in the local network.
Along the way i also opened the correct firewall ports on the client, i also set this port to :any"instead of local.
When activating the client from the kms console ( volume manamgent), on the client there will be a event log file created pointing to that redmond server.(application logs)
Search and find in the register where the key is located and deleted it.
After 3 sucsesfull test we did the rest with a group policy to delete the registerkey.
Thanks
0
 
ottenshxAuthor Commented:
Thanks. closed.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.