Clone BitLocker-encrypted Hard Drive (Windows 10 / Dell Vostro 3000 Series)

Hi,

I purchased a Samsung SSD with a new Dell Vostro 3000 Series Laptop.

When trying to clone the drive with either Acronis or Samsung Data Migration 3.1 I get a "cloning failed" and seems to point to the fact that the built-in 1TB 2.5" HDD is BitLocker encrypted.

BitLocker encryption is not enabled for the drive in Windows, but on Disk Manager is already shows "BitLocker encrypted".

How does one disable this BitLocker encryption if it is not enabled in Windows but shows that the drive is BitLocker encrypted?

Some Google searches pointed me in the direction of the built-in TPM Module which I have disabled in BIOS, but still no luck, the built-in HDD still shows "BitLocker encrypted" and cloning fails.

Thanks,
Reinhard
Reinhard RensburgInfrastructure ManagerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Tom CieslikIT EngineerCommented:
AOMEI Backupper Standard is free hard drive cloning software that allows you to clone an encrypted drive without unlocking it. Normally, you can use Intelligent Sector Clone to clone the larger hard drive to smaller SSD. For cloning encrypted hard drive, you can use Sector by Sector Clone.


Here is full article about how to clone encrypted drive.

SOFTWARE IS FREE

https://www.backup-utility.com/clone/clone-bitlocker-encrypted-disk-4348.html
0
Reinhard RensburgInfrastructure ManagerAuthor Commented:
Hi Tom,

AOMEI Free version does not support cloning, see screen shot.
Cloning.JPG
0
Tom CieslikIT EngineerCommented:
It's not supporting SYSTEM CLONE but it supporting DISK CLONE !!!

System clone is to clone whole computer with more than one disk
1
Tom CieslikIT EngineerCommented:
Also you can unlock this option for free if your really need SYSTEM CLONE.
They asking to promote their product on social media , so if you do they'll send you a unlocking key to Pro version

Capture.JPG
0
McKnifeCommented:
Before we discuss what cloning software to use (you can use any software that offers sector-based cloning, so for example clonezilla with advanced option "sector cloning" will do), you should make sure that you understand the implications.

If you had a bitlocked drive, you would have to enter a password or insert a USB stick at boot time. So if BL was really enabled, you would know about that. Some people don't need to enter anything since they use a TPM - you don't seem to be using it, since you were able to disable it.
So I guess, you don't even have an encrypted drive in front of you, although disk manager says so.

To find out, please open an elevated command prompt and launch
manage-bde -status

Open in new window

and quote the output.
0
Reinhard RensburgInfrastructure ManagerAuthor Commented:
I found the solution to my problem, as per my original suspicion it was due to the c: drive being BitLocker encrypted (even though not enabled in Windows), with Windows 10 there is another place where one needs to disable the BitLocker Encryption so that it does not show up as "BitLocker encrypted" in Disk Manager. To do so one goes to Settings, then System. From there go down by the list till you see the "About" section (it's gonna show you the Windows 10 logo), in that Window scroll down to Device Encryption and click on "Turn off". This ran for about 30 minutes and after that the c: drive partition does not show BitLocker encrypted and immediately the Samsung Data Migration software worked. and cloned the drive successfully to a Samsung SSD.

Regards,
Reinhard
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
McKnifeCommented:
That's fine. However, I wonder how it was using device encryption (which requires a TPM) and at the same time let you disbale the TPM and remain bootable... :-)

You should reactivate device encryption if you care for that security feature.
1
Reinhard RensburgInfrastructure ManagerAuthor Commented:
BitLocker encrypted c: drive was the cause of the cloning to fail, disabled as per my previous comment and problem solved.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Acronis

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.