Offfice 2016 Professional Plus 2016 does not save files


I installed Office 2016 Professional Plus two days ago.  The problem is that  Word doesn't save files at all for some reason.  I would appreciate if you could kindly share your suggestion or solution.


- O.S.
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Hello ThereSystem AdministratorCommented:
We need more info! What do you mean saying "Word doesn't save files at all"? Is there a Safe button missing or so? Please, explain!

Try to open Word and save it to different location. Also try the option 'Save As'. Maybe you don't have a permission to save file to specific location.
freeseagullAuthor Commented:

I can create and save files using Powerpoint, Excel or Publisher without any problem.  However,  Word does not allow me to save a Word document I created. For instance, I just created a new  Word File and tried to save it but ended up with no luck. Nothing happens when I click on `Browse` button  to choose  a specific location. In a similar way, nothing happens when I click on `Save` or `Save As`. Regarding, permission, my account is administrator.
Hello ThereSystem AdministratorCommented:
You can compare it with my settings:
1. Run window and type winword /safe -> Any change?

2. To solve some issues with Adobe Acrobat Add-in, get the latest Office update, open any Office 2016 app and choose File > Account > Update Options > Update Now

3. Run Word directly from C:\Program Files\Microsoft Office... you need to find it. Any change?

4. Also check File Block Settings: Options -> Trust Center -> File Block Settings
5. From another discussion:
At File | Options | Save, select the option that says "Don't show the Backstage when opening or saving files" and select the option that says "Save to Computer by default." Click OK. Then see if you can access the Open dialog box by holding the Ctrl key as you press the letter O on your keyboard. (Similarly, see if you can access the Save As dialog box with F12.)

If you are able to work with Word without any problem then the issue might be due to add-ins. In order to disable the add-ins follow the steps given below:
- In Word, click on File< Options< Add-ins.
- Under Manage select COM Add-ins.
- Click on GO options beside Manage, uncheck all the add-ins and click Ok.
- Try to open Word and check if it works fine.

7. I suggest you to repair your MS Office first. If this will not help, I'd reinstall it.

8. Disable all antivirus and protection software and try again.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Office

From novice to tech pro — start learning today.