SCOM 2016 issue

hello,
i've som 2016 installed on win server 2012 r2 with external sql database, when i try to discover my servers i need to install it on my DCs (WIN server 2012 r2) and the agent is installed and the installation task completed normally, but when i check the status of agent in scom console i found it greyed and the agent version is unknown i tried to check it also in the domain that i installed i found the service up and running also i used these command to check HSLOCKDOWN /L i found the authenticated users is deny i run another command to make it allow and restart the service again but still as it is no changes, i used the domain admin account in installation, i reinstall it from the console and it runs normally, i checked even if the port closed from the firewall but i found it opened, so how can i fix that?
asfourcrystalAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

RobertSystem AdminCommented:
Have you checked the operations manager event log (on client and server) to see if it is providing a reason for communication problem?

I have previously had similar issues and one of the trouble shooting steps is to stop the health service delete the local files and then restart the services.

You can also use tracing to help track down the issue.
0
Vitor MontalvãoMSSQL Senior EngineerCommented:
Did you install SCOM clients on all servers of your network?
SCOM can only connect with the servers that have SCOM client installed.
0
asfourcrystalAuthor Commented:
would you tell me the pass of the local files, robert?
yes vitor i installed the client on the domain that i need to monitor it.
when i also check the scom using the console i go to administration---device management---management servers i found my scom server is greyed, so if i need to change its action account how can i do that?
0
asfourcrystalAuthor Commented:
hi all,
i also used this url for resolving my status: https://www.stefanroth.net/2012/12/30/scom-2012-event-id-31557-health-service-modules/#comment-26259
and it's working now on my DCs
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
asfourcrystalAuthor Commented:
my own comment helped me to fix the credential issue that responsible for the service of the scom
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
System Center Operations Manager (SCOM)

From novice to tech pro — start learning today.