• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 80
  • Last Modified:

EXCHANGE 2010 DAG

we are experiencing vss backup failures on exchange servers which are having passive copies of databases.

attached errors.

but when we rebooted the server, backups were successful but the errors )attached still shows

any clue how rebooting got it corrected even if the error shows
vss1.png
Capture2.png
0
pramod1
Asked:
pramod1
  • 3
  • 2
1 Solution
 
RoninCommented:
Event ID and Source of the posted info, please.
What version of Exchange server you're trying to backup?
Post the results of:
Get-Command ExSetup | ForEach {$_.FileVersionInfo} 

Open in new window

0
 
pramod1Author Commented:
exchange 2010 sp3, cu18
0
 
RoninCommented:
Event ID and Source of the posted EVENT ENTRY, please.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
pramod1Author Commented:
As per error reported in event viewer.( attached-capture2.png)

I ran following on EMS:

Didn’t find any issue with vssadmin list writers . In our case, the VSS writers were fine.

Typed: vssadmin list providers . This will show the VSS writers capable of taking a system snapshot when backing.
Next typed: disk shadow  . Once that comes up typed:  list providers .  one will now see the hardware ID for each VSS writer that you have.

Took note of what VSS error said in your event log. For mine I noticed that a VSS writer with the ID of { 819e044d3..} was giving lots of errors. I matched up the ID number of the event log to the ID number of command prompt output. I noticed that the HW Provider was the culprit

My question is do we really require that writer from Commvault perspective?
0
 
Adam BrownSr Solutions ArchitectCommented:
It helps to have the Event ID numbers as well as the error message so we can look that up.

At any rate, base on the errors you posted, it looks like you have a service running with bad credentials somewhere. Check the commvault service/agent on the server to make sure it has the correct credentials to access the server's Volume Shadow Service. Also make sure VSS is configured to run with the correct creds (Should be local system or network service).
0
 
pramod1Author Commented:
event ID 13 and event ID 12292
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now