setup Outlook rule with "have server reply using a specific message" failed to reply to external recipients

I am using Office 365 Exchange online and Outlook.
I am trying to auto reply to anyone who send a message to my mailbox, when I setup Outlook rule with "have server reply using a specific message", it only reply to internal users, but failed to reply to external recipients.
Gene HeAsked:
Who is Participating?
 
Mal OsborneAlpha GeekCommented:
More in the link below. Unsure if you can do this outside of Powershell for Office 365, however Powershell will definitely let you set this.

https://www.howto-outlook.com/howto/automaticreply.htm
1
 
Ryan ChongCommented:
just thinking it's not an Outlook issue...

was wondering  if those emails are still in outbox and could not be sent out to external recipients?
0
 
Mal OsborneAlpha GeekCommented:
This is a configurable permission in Exchange, pretty sure it is not allowed by default.
0
 
Seth SimmonsSr. Systems AdministratorCommented:
No comment has been added to this question in more than 21 days, so it is now classified as abandoned.

I have recommended this question be closed as follows:

Accept: Mal Osborne (https:#a42411402)

If you feel this question should be closed differently, post an objection and the moderators will review all objections and close it as they feel fit. If no one objects, this question will be closed automatically the way described above.

seth2740
Experts-Exchange Cleanup Volunteer
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.