No save option in Dell R710 BIOS

Aloha,

I am trying to change/save time in a Dell R710 BIOS. One problem - there is no option to save my change.
I'm stumped. Mr. Google isn't being too helpful either.

Mahalo,
             Bill
Bill Courtneythe stupid vmware guyAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Time is normally saved in Windows (Control Panel, Date and Time).
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Tiras25Commented:
In Dell you hit ESC to exit BIOS.  Then you will see 3 options.  Save changes and exit, DIscard, or Return to Setup.  
You hit Save - 1st option.  System will boot and changes saved.
2
JohnBusiness Consultant (Owner)Commented:
True but it is Windows that manages time.  BIOS has a clock but settings are managed by Windows not in BIOS (certainly not my BIOS).
0
Redefine Your Security with AI & Machine Learning

The implications of AI and machine learning in cyber security are massive and constantly growing, creating both efficiencies and new challenges across the board. Check out our on-demand webinar to learn more about how AI can help your organization!

Tiras25Commented:
The OS is irrelevant here.  System's BIOS is in questions.
1
JohnBusiness Consultant (Owner)Commented:
I have not seen any BIOS that will change time. The operating system does that.
0
JohnBusiness Consultant (Owner)Commented:
So to be more exact, I change my time in the OS for daylight saving time and that new time is save in a BIOS area. When I restart the new time is still there.
0
Tiras25Commented:
You can do it other way around.  Change time in BIOS and it will change the OS time.  
The true time of the computer is the BIOS time.  OS is just a display clock.
1
JohnBusiness Consultant (Owner)Commented:
It (the OS) is also the time management tool.

You may need to contact Dell Support if you believe this can be done. It is not so (quite sure) in my BIOS.
0
Bill Courtneythe stupid vmware guyAuthor Commented:
To clarify - I change the time and it goes right into boot with no option to save.
0
JohnBusiness Consultant (Owner)Commented:
I think that is because they do not provide this facility in BIOS.
0
Bill Courtneythe stupid vmware guyAuthor Commented:
I hit Esc and it goes right into boot - no chance/option to save.

It's ESX, not Windows.
0
JohnBusiness Consultant (Owner)Commented:
I thought ESX had a time module as well. I am going from recall but the virtual machines kept time and daylight savings correctly
0
Tiras25Commented:
Bill, make sure your CMOS battery is new.  I maybe low on power and can't hold new settings.
1
Bill Courtneythe stupid vmware guyAuthor Commented:
The real problem is that when we use Zerto to fail-over a VM to our DR site, Zerto uses the hardware
time of the DR host to set time in guest OS. BIOS time is UT 0 and we are UTC -10. VM time is consistently
10 hours ahead of HST.
1
JohnBusiness Consultant (Owner)Commented:
You need to ask Dell if they have an update to support this.
0
andyalderSaggar maker's framemakerCommented:
I'd go with Tiras25 saying change the RTC/CMOS battery, after you change it you should get a time/date not set message during POST.
0
Dr. KlahnPrincipal Software EngineerCommented:
Bill, it's unusual that the BIOS is not allowing you to save the time before exiting to the POST, but since it appears the actual issue is Zerto needing the correct time, I'd approach that issue with a startup batch job that does

net time /setsntp:0.us.pool.ntp.org

Open in new window


which will set the time, hopefully, quickly enough after startup to avoid the Zerto issue.  Or alternatively, set the system time from your defined domain NTP source.   Then you can chase the BIOS issue at your leisure, or not at all if this is a solution.

Per Microsoft's commentary on manually setting time using NTP servers.

https://technet.microsoft.com/en-us/library/bb490716.aspx
0
Bill Courtneythe stupid vmware guyAuthor Commented:
We use a time server. When the host comes up it shows the screwy BIOS time colored red in Time Configuration, but quickly syncs to the NTP server. That's why our normal non-Zerted VM's never had a problem. Between the time I hit Esc and the time ESX fully loads, the BIOS time reverts.
0
JohnBusiness Consultant (Owner)Commented:
As I suggested before I would contact Dell Support
0
pgm554Commented:
Been my experience that BIOS  clock trumps software clock 100% of the time.
1
JohnBusiness Consultant (Owner)Commented:
Thanks for the update.
0
andyalderSaggar maker's framemakerCommented:
Turns out they were setting the time on the iDRAC, not in BIOS. See https://www.experts-exchange.com/questions/29076812/Setting-hardware-time-zone-on-a-Dell-Poweredge-anymodel.html so Tiras25's answer was correct in how to save the time in BIOS - unfortunately they weren't in BIOS!

Relying on setting the time via the OS is just crazy, if you change a motherboard and don't set the time in BIOS and it's a Domain Controller then all hell can break loose.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
BIOS

From novice to tech pro — start learning today.