Word 2016 - Display reminder that won't outload to PDF

Word 2016/Win10:

Happy Holidays!

I have a Word Doc that I convert to a PDF. (Doing so to facilitate publishing on a Wiki, via a link in the Wiki page.)  is there a way to include a reminder (such as a comment) that displays when I view the Word Doc, but is excluded when I Save As a PDF?

Thanks,
Steve
LVL 4
Stephen KairysTechnical Writer - ConsultantAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SeanSystem EngineerCommented:
On the Review tab, in the Comments group, choose New Comment.

I don't think these comments get exported but in the worst case you can do a print to PDF. If you don't have a PDF printer download something like cutePDF and use that to export the document. That way your comments are saved on the word document but isn't part of the export.
0
Stephen KairysTechnical Writer - ConsultantAuthor Commented:
Hey Sean,
Thanks for your response.

Looks like comments are exported with normal Save-to-PDF. And, unfortunately, printing to PDF's not feasible.

I'll leave this question open to see if anyone else wants to take a run at it.
0
Joe Winograd, Fellow&MVEDeveloperCommented:
>  is there a way to include a reminder (such as a comment) that displays when I view the Word Doc, but is excluded when I Save As a PDF?

Hi Steve,
Here's a way to do it. Turn on Track Changes, then add your comment. It will be visible (by default) when you view the Word doc (unless you turn it off via the Markup drop-downs). Then do the Save As to PDF, but before clicking the Save button, click the Options button and you'll get this:

pdf without markups
It will default to "Document showing markup" — change it to "Document". That will do it! Regards, Joe
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

Stephen KairysTechnical Writer - ConsultantAuthor Commented:
Hey Joe,

1. Can this be done w/o Track Change? I happen to dislike that feature. :)

2. Will this work if I've saved my Word Doc with the comment on (e.g.) 12/22 and come back to the doc on 12/26? Will the comment be retained in the Word doc?

Thanks.
0
Joe Winograd, Fellow&MVEDeveloperCommented:
> Can this be done w/o Track Change?

Not that I know of.

> I happen to dislike that feature. :)

Very surprising! It's one of the absolute best features in Word (imo), along with the related Compare feature, which compares two versions of a document and shows the differences — I would expect that to come in handy for a budding novelist. :)

> Will this work if I've saved my Word Doc with the comment on (e.g.) 12/22 and come back to the doc on 12/26?

Yes.

> Will the comment be retained in the Word doc?

Yes — until you delete the comment, or choose not to show it via the Markup drop-downs (next to the Track Changes icon on the Tracking ribbon).
0
Stephen KairysTechnical Writer - ConsultantAuthor Commented:
Nice! That worked. And (i need to confirm this), I t may'be worked w/o track changes.

Now: the sequence of events involved an extra step on my end. Maybe b/c I have some Word setting different from you?

1. I did Save-As, and selected PDF, bringing me here:
First step
2. I clicked More Options, bringing me here:
Step 2
3. I click options and saw a screen that was same/or similar to what you showed me. Expected behavior?

Thanks, and by the way, Happy Holidays! :)
1
Joe Winograd, Fellow&MVEDeveloperCommented:
> Maybe b/c I have some Word setting different from you?

When I do a Save As, it takes me to your Step 2. I don't get the More Options first in your Step 1. Yes, may be because of a Word setting.

> Expected behavior?

Yes!

> Happy Holidays! :)

Back at you!
0
Stephen KairysTechnical Writer - ConsultantAuthor Commented:
Thanks, Joe. Want to play with this a bit more but winding down my week. I'll get back at it Tues.
0
Joe Winograd, Fellow&MVEDeveloperCommented:
Sounds good — no rush here. Btw, since you don't use Track Changes "for real", remember to turn off Track Changes after entering the reminder comment. That way, future changes to the Word doc won't appear as Track Changes edits — they'll appear as normal text. But the reminder comment that you previously entered when Track Changes was turned on will still display when you open the Word doc (as long as you keep the two Markups drop-downs set as is) — and, of course, it will still be removed when you do the Save As to PDF as discussed above.

Happy Holidays! Regards, Joe
0
Joe Winograd, Fellow&MVEDeveloperCommented:
> It maybe worked w/o track changes.

You are absolutely correct! Kudos to Steve for catching this — I missed it. Tested as follows:

(1) Created a Word doc with a comment while Track Changes was off:

Word doc
(2) Did a Save As to PDF with the default setting in the Options dialog shown in my #a42413359 post, i.e., Document showing markup:

doc showing markup
The comment appears in the PDF.

(3) Did a Save As to PDF with the non-default setting in the Options dialog shown in my #a42413359 post, i.e., Document:

doc not showing markup
Perfect! The comment does not appear in the PDF. Great observation by Steve! Shows the value of collaboration here at Experts Exchange. Regards, Joe
1
Joe Winograd, Fellow&MVEDeveloperCommented:
Steve has requested that I create a single post with the complete solution (it is now spread across several posts), so here goes:

• Create a comment in Word using the standard method, i.e., the Review menu, then the New Comment button.

• Do a File>Save As.

• Select PDF from the Save as type drop-down.

• Click the Options button. If you first get a More options... link, click that and then you'll have the Options button.

• You'll get an Options dialog with a "Publish what" section. The default that is selected will be "Document showing markup" — change it to "Document":

publish pdf not showing markup
• Click OK to save and close the Options dialog.

• Click Save to create/save the PDF file — without the comment!

Regards, Joe
1

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Stephen KairysTechnical Writer - ConsultantAuthor Commented:
@Joe, thank you so much for your all-encompassing post. :) And I like the reference to possibly having to click two different OPTIONS commands.

@Sean - Thank you again for your efforts, but using Print-to-PDF is not feasible for this purpose for me.

Happy New Year.
0
Joe Winograd, Fellow&MVEDeveloperCommented:
You're welcome, Steve, and thanks back at you for a major contribution to the solution!

Have a happy, healthy, prosperous, safe New Year. All the best in 2018! Regards, Joe
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Office

From novice to tech pro — start learning today.