How do I remove the templates being previewed in Word?

A bit of a time sensitive issue - I used two Christmas templates to write letters to my kids using Word 2013. However, even though I didn't save these documents and I actually deleted the templates from the C:\Users\xxx\AppData\Roaming\Microsoft\Templates folder, they still appear when I click "New" in Word as previews. Is there a way to prevent them from showing up in that list, so my kids don't accidentally see it?

Thanks!
ruhkusAsked:
Who is Participating?
 
8046586Commented:
Delete the templates from the Registry.
1. Windows Key + R
2. Regedit
3. HKCU\Software\Microsoft\Office\15.0\Word\Recent Templates
or
3. F3
4. Search for the template name
5. Delete the templates
0
 
Pallavi GodseSr. Digital Marketing ExecutiveCommented:
Locate the Templates folder on your machine.
  1. In Word, choose FILE, then Options.
  2. Click on Advanced.
  3. Scroll down to the General section and click on the File Locations button.
  4. Click on User Templates, then on Modify. A window opens showing your templates folder.
  5. Click in the address bar of the window and copy the path. OK out and close Word.
Now you can actually open the folder:
  1. Open a new file window.
  2. Click in the address bar, paste the path and press Enter. The window displays your templates folder with files.
  3. Delete the template and close the window.
0
 
ruhkusAuthor Commented:
This works. Removing the template from the folder alone doesn't work. Thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.