Youtube - Progress Bar Missing

Hello.

When I open Firefox -> Youtube.com and log in, I can't see a progress bar (red) on video thumbnails. Instead I can see 'WATCHED' tag that is greyed out. How to get the progress bar back?

Btw when I open Google Chrome there is no issue and I see the progress bar under my account.

Thanks for any help.
LVL 13
Hello ThereSystem AdministratorAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Hello ThereSystem AdministratorAuthor Commented:
Found this:
go to Options, Cookies, search for “youtube” and delete all the cookies

Well, I've spent an hour trying to solve this.
This has nothing to do with old version of Flash Player or bad configuration (Firefox -> type 'about:config' to the URL bar -> search for 'media.mediasource.webm.enabled = false' -> change to true). It's a known bug.

Solution 1: Go to YouTube.com -> click on the green lock in the URL area -> click on the arrow -> More -> Security Tab -> Show Cookies -> Delete All Cookies

Solution 2: Firefox -> Options -> Privacy and Security -> under History section go to 'Show Cookies' or 'delete individual cookies' (depends on your settings) -> delete all YouTube cookies
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Hello ThereSystem AdministratorAuthor Commented:
But for sure, check 'https://www.youtube.com/html5' if all players are enabled. If not, type 'about:config' to the URL bar -> search for 'media.mediasource.webm.enabled = false' -> change to true.

Note: It might happen when you clear the Firefox history and delete cookies and cache.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.