Remove Open file -security warning

I have recently deployed redirected folders and included roaming apps by error in my selection process.
The workstations are all Windows 10 Pro.
The server is server 2008 r2

When I try open a program in the task bar, I get the Open File - Security Warning as noted in the attachment.
Is there a way to eliminate the error?  I have adjusted the GPO for the redirected folders to not include the Roaming profile, and all works fine on the users from the updated GPO.  I have updated the GPO on the users with the error, but the Roaming profiles does not completely move back to the users profile on the computer.

There does not seem to be a move or change location for the Roaming profiles folder on the workstation like there is for documents
error.jpg
WilfAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Hello ThereSystem AdministratorCommented:
Open IE properties window, go to Security tab and click on Custom Level button.
List of settings will appear. Locate Launching applications and unsafe files and select Enable.

You can use registry to do the same as above:
REG ADD "HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\3" /V "1806" /T "REG_DWORD" /D "00000000" /F
REG ADD "HKLM\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\3" /V "1806" /T "REG_DWORD" /D "00000000" /F
REG ADD "HKLM\SOFTWARE\Policies\Microsoft\Internet Explorer\Security" /V "DisableSecuritySettingsCheck" /T "REG_DWORD" /D "00000001" /F

OR
Open gpedit and navigate to Local Computer Policy / User Configuration / Administrative Templates / Windows Components / Attachment Manager.
On the right pane, double click Inclusion list for low file types -> Click Enable -> Include the file types such as .exe;.bat;.reg;.vbs in the Options box.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
WilfAuthor Commented:
Thanks.  I used the IE method
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.