Avatar of dave_sky
dave_skyFlag for United States of America asked on

Windows 10 hangs at black screen after login

After upgrading to windows 10 from windows 7 with download, windows 10 worked for a few times and then it began to stop at black screen after login.

I have tried all the fixes I could find on the internet for several days with no success.

Thanks for your help!
Windows 10

Avatar of undefined
Last Comment
John

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
John

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
McKnife

I have no idea what fixes you might be talking off.

The symptom "black screen with mouse pointer" is clear: the process explorer.exe does not start.
You can simply call task manager by pressing CTRL-shift-Escape together and then run a new process: explorer.exe

Afterwards, if that worked, we can look at the system. Maybe you have another user to try with - that should be done.
Hello There

It's seems to be a bigger issue due to complains from other discussions related to Windows updates.
Try this:

Disabling App Readiness service does indeed solve this problem,  (no need for a clean boot)

Also try to disable Fast Startup if the above doesn't help. It suprisingly solves a lot of Win10 issues with booting, rebooting and any kind of loop issues as well as issues related to login process.
Start -> Settings -> System then select Power & Sleep and scroll to the bottom and pick Additional Power settings, this opens the Power Options menu. Now select "Choose what the power buttons do" and then "Change settings that are currently unavailable". Scroll to the bottom and under Shutdown Settings untick "Turn on fast startup (recommended)".

Cheers!
ASKER
dave_sky

Thanks John!
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck
John

You are very welcome and I was happy to help