turn off action center

Jean Stork
Jean Stork used Ask the Experts™
on
I have turned off notifications but the action center still comes from the right when I try to go the scroll bar
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
please review this article https://www.windowscentral.com/how-disable-action-center-windows-10 

Note: make a backup before doing this.

this solution is for windows 10
For windows 8 Use this article http://www.intowindows.com/disable-sidebar-charms-bar/ 

Note: make a backup.
Business Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018
Commented:
Right click on Windows 10 Action center and set options there.

Then open Windows 10 Settings, Privacy Options, Notifications and other areas and work through Privacy options.
its solved i think

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial