• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 70
  • Last Modified:

Internal website

I have some internal websites to my corporation. My issue is that when I use an address that is strictly the server name everything is fine.  But when I use the fully qualified internal domain name it requires me to authenticate.  When I authenticate it works fine, I just don't want to have to do that.

http://<servername> = no problem
Http://<servername>.<internaldomain>.net = requires me to authenticate
0
fwb-it
Asked:
fwb-it
1 Solution
 
Hypercat (Deb)Commented:
What type of authentication requirements do you have set on the websites?  If you don't have integrated Windows authentication enabled, then enable that and see if it resolves your issue.
0
 
Dan McFaddenSystems EngineerCommented:
This is typically a browser configuration issue.  IE (for example) is identifying the website's FQDN as an internet site and not a site on the corp's intranet.  If you were to add the FQDN of the site to the Local intranet zone and the Trusted Sites zone, the issue should be resolved.

Reference link:  https://support.microsoft.com/en-us/help/303650/intranet-site-is-identified-as-an-internet-site-when-you-use-an-fqdn-o

Dan
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

Tackle projects and never again get stuck behind a technical roadblock.
Join Now