Windows 10 every time I enter the "<" character the windows system center is displayed

I have windows 10 pro. Something happened where every time I use the less than symbol "<", windows setting center pops up and the key stroke does not get recorded. Makes it very hard to write HTML / PHP without that character.

If I need to I will re-install windows, but there must be a simple setting i am missing....
LVL 1
sqlagent007Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Zaheer IqbalTechnical Assurance & ImplementationCommented:
1

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
CompProbSolvCommented:
Sometimes the system thinks that the Ctrl, Alt, or Shift keys are down when they are not.  Try tapping each of them once to see if that changes anything.
1
nobusCommented:
test also with an external keyboard -  and disable the laptop keyboard
1
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

NerdsOfTechTechnology ScientistCommented:
First, use an external keyboard to test as @nobus mentioned. Press the same key.

Was the behavior replicated?

If not:
the laptop keyboard may have damage (liquid, etc.) and will need replacement.

If the behavior repeated:
Check to see if NUM LOCK is on. On laptops, NUM LOCK is sometimes ON at boot up. In this case, the < key might correspond to a number pad key or alternate symbol.

Check if Fn lock is on next. Sometimes this corresponds to a custom shortcut made by the laptop manufacturer (in this case it might be settings).
0
nobusCommented:
you could also boot from a live cd, and test the keyboard keys
1
sqlagent007Author Commented:
thanks!
0
Zaheer IqbalTechnical Assurance & ImplementationCommented:
Please post what fixed your issue.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.