PS1 Status - Power Supply Dell PE R710 Server

I see that one of my PS in my Dell PE R710 fails. I am not sure if i can unplug and plug the power cable while the server is running. Please advise.
Faustino RomeroIT Net SpecialistAsked:
Who is Participating?
 
Tom CieslikConnect With a Mentor IT EngineerCommented:
Yes, it say that serve can see PS1 connected but not delivering power.
If you have spare/replacement one, just swap it out.
You don't need to shoot down server
0
 
Tom CieslikIT EngineerCommented:
Yes you can.
You have redundant power supply in PE R710
Just disconnect power cable from this power supply and pull it out.
Replace by new one and connect power cord.
0
 
Faustino RomeroIT Net SpecialistAuthor Commented:
this is the error i see.
PS1 Error
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
Faustino RomeroIT Net SpecialistAuthor Commented:
I see this error also in the small screen in front of the server (amber color).
E161C 870 (W) lost AC power check PSU
0
 
Bill BachConnect With a Mentor PresidentCommented:
Just make DARNED sure that you pull the right cord!  I've seen this done, and servers tend to get angry when you do this to them.
1
 
Faustino RomeroIT Net SpecialistAuthor Commented:
i unplugged the right cord and server reset :( . I plugged the cord back and the server was back online. I ordered a new PS for tomorrow. I will safely install this PS tomorrow. Server is operating for now.
Thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.