• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 53
  • Last Modified:

SSMS question

I installed SQL 2016 however when I clicked the link to install Management studio it linked me to version 17.4. Does this work with Sql server 2016? or should I look for SSMS for 2016?
0
zachvaldez
Asked:
zachvaldez
4 Solutions
 
Snarf0001Commented:
It works perfectly fine with 2016 (and many versions previous).
Use 17.4
1
 
Máté FarkasDatabase Developer and AdministratorCommented:
SSMS is already a separate product from SQL Server. It has monthly releases. Always use the latest. You can download it from that link.
1
 
Eugene ZCommented:
<Does this work with Sql server 2016? > 
Yes, by design

post if you have any questions
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Mark WillsTopic AdvisorCommented:
And, just in case you need further reassurance, that is exactly my new environment SQL2016 and SSMS 2017.

Works perfectly.
1
 
zachvaldezAuthor Commented:
Solved!
0
 
Ramesh D JaiswalCommented:
Excellent Answer Máté Farkas
1
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now