G Suite denies secondary email account on Outlook

Hi, I was using Outlook 2010 with my primary email and wanted to view my sales@domain.com emails for my G-Suite business account on Outlook but I ran into security block email notifications.  I went ahead and upgraded to Outlook 2016 because I thought my old Outlook was not secure enough or I skimmed the email not fully understanding WTH Google wanted from me.

Anyway, Outlook 2016 again works fine with the primary G-Suite email but the sales email still won't send or receive even with IMAP enabled from the Google settings console.

The error messages with 2016 are pretty vague "something went wrong"   but below is the message I still get emailed from Google about a less secure app...  What's up with that?

            
Hi Sales,
Google just blocked someone from signing into your Google Account sales@domain.com from an app that may put your account at risk.
      Less secure app
Thursday, December 28, 2017 10:42 AM (PT)
California, USA*
LVL 1
snoopaloopAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SeanSystem EngineerCommented:
You need to enable the connection in the gmail account. If you are using IMAP you need to enable IMAP under the account settings on gmail. Has nothing to do with the version of outlook.

Log into your Gmail account.

Click the gear icon at the top right, then choose Settings.

Click Forwarding and POP/IMAP to bring up the POP and IMAP settings.

Click Enable IMAP.

Click Save Changes.
0
snoopaloopAuthor Commented:
I already mentioned that IMAP is enabled.
0
Allen FalconCEO & Pragmatic EvangelistCommented:
Are you using 2FA?  If so, you need to generate an app-specific password.
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

Jackie ManIT ManagerCommented:
You need app specific password and two step authentication for any Gmail account.

https://www.experts-exchange.com/questions/29064984/Less-Secure-Requested-By-Gmail-To-Send-Email.html
0
snoopaloopAuthor Commented:
My main email account mike@domain.com  for Outlook does not utilize two factor authentication but it works fine in Outlook.  Why do I need two factor for the second outlook account if the first email account works fine without it?
0
masnrockCommented:
You need to enable the lower security for both Gsuite accounts that you're trying to utilize in Outlook. It's obviously already enabled for the first, but is it enabled for the second?

If you're signed into second account via the web... Go to My Account, Sign In & Security. You'll need to enable "Allow less secure apps". That should fix your issue.
0
snoopaloopAuthor Commented:
Yes it is.  I am logged into the sales@domain.com at https://myaccount.google.com

Enabled less security
0
masnrockCommented:
Have you been able to set up the sales box on any computer at all? I'm assuming you need to configure it on multiple machines.
0
snoopaloopAuthor Commented:
Sales is setup On a Mac using AirMail.
0
masnrockCommented:
Try creating a new Outlook profile and adding the same two accounts, and let us know if you have the same issues.
0
snoopaloopAuthor Commented:
I found some settings that work...  I'm not sure why it would be different SMTP settings compared to my original email in the same Outlook profile.


imap.gmail.com Requires SSL/TLS: Yes Port: 993
smtp.gmail.com 587 Auto Encryption
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
snoopaloopAuthor Commented:
Ultimately, it was the SMTP encryption that did the trick.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Clients

From novice to tech pro — start learning today.