Citrix Gateway page will not open with Internet Explorer

Hi
 I have a network with users running Win7 and Win10 64 bit, both of the operating systems are have Interenet explorer 11 running. However when there try and connect to Citrix gateway via IE there page cannot be display even when there try and view the site in compatibility mode. I would appreciate any assistance with this
LVL 1
Phil MapfumoInfrastructure EngineerAsked:
Who is Participating?
 
Dirk KotteConnect With a Mentor SECommented:
Hi,
you use a NetScaler or NetScaler Gateway.
There are a lot of scripts within the page. You should try to add the site to "trusted sites" or "local intranet".
Also other Endpoint-protection-Softrare or Proxy should not block the scripts.
Are you able to  connect from home to this page and see the apps using IE11 ?
0
 
8046586Commented:
Did you try any other browser? Usually, Mozilla is alternative for IE.
0
 
8046586Commented:
In 64bit OS you have 64 and 32bit IE. Your default IE might be 64bit. Go to C:\Program Files (x86)\Internet Explorer\ieplorer.exe and try again.
0
Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

 
Dirk KotteSECommented:
which gateway do you use?
- CSG or netScaler gasteway?
- which version?
- do you try to add the website to "trusted sites" or "local intranet"?
do you get an error message?
1
 
Phil MapfumoInfrastructure EngineerAuthor Commented:
@ Nick I have tried running IE from my programs file connecting to the Citrix site but it still does not work and the page is still not being displayed @ Dirk We no not manage the Citrix Gateway therefore I cannot tell you which version. The local and trusted sites are controlled by GPO and I will need to add and exception to the GPO to test computer to see if that works.
0
 
Dirk KotteSECommented:
take a look to the text within the browser-tab, post the URL after opening the page or a screenshot from your gateway.
Replace your company-data-part. So we should recognize the type of gateway.
0
 
Phil MapfumoInfrastructure EngineerAuthor Commented:
Sorry for the delay l will have a look at it and get back to you by tomorrow.
0
 
Dirk KotteSECommented:
successful?
Do you need some additional help?
Otherwise please close the question.
Thanks
0
 
Phil MapfumoInfrastructure EngineerAuthor Commented:
Apologies  gents  I will run your recommendations today and I will update you
0
 
Phil MapfumoInfrastructure EngineerAuthor Commented:
Hi Dirk
 Please find the text from the browser as requested attached, l would greatly appreciate your assistance
Citrix-Gateway.PNG
0
 
Phil MapfumoInfrastructure EngineerAuthor Commented:
That’s what l thought l will give it a try
0
 
Phil MapfumoInfrastructure EngineerAuthor Commented:
Many thanks Dirk the inclusion of the site via GPO resolved the issue and the site now loads correctly.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.