How to Enable promiscuous mode in windows 7

How to Enable  promiscuous mode in windows 7.
Refer attached screen shot.


Capture12.JPG
porambokuAsked:
Who is Participating?
 
Hello ThereConnect With a Mentor System AdministratorCommented:
WINPCAP should have provided you with the ability to select promiscuous mode under the properties for the NIC. You can uninstall it if it's not working. (To uninstall it, go into the Add/Remove Programs icon in your control panel)
It may not be working for you because you're using newer Gb Ethernet Cards rather than 10/100 that WINPCAP is familiar with. Once you uninstall it, reboot the system, and check and see if you get the option of Promiscuous mode once you're using the new drivers, and not using WINPCAP.
Wireshark is also an option.

Also this article might help you.
0
 
JohnConnect With a Mentor Business Consultant (Owner)Commented:
You need a Network Card that supports promiscuous mode. Not all do. If not support WinPCap won't help. There is a list of supported cards on the WinPCap site. You need one of these.
0
 
Hello ThereSystem AdministratorCommented:
John H. is right. This is the first thing you should check. If that is OK:

You need to have on your wireless adapter's sharing turned on and on the wired adapter's sharing off.
0
 
JohnBusiness Consultant (Owner)Commented:
We gave you the solution. Why are you deleting the question?
0
 
JohnBusiness Consultant (Owner)Commented:
Suggest split https:#a42418972 and https:#a42418974

You need a proper card to be able set promiscuous mode
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.