Unable to access the OWA page using both internal and External IP or domain -EXCHANGE 2010

I am using exchange 2010. Today I am facing issue with OWA Page. I am unable to access the OWA page from internal as well as from external.

Log Name:      Application
Source:        Application Error
Date:          12/13/2017 3:39:32 PM
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      MOSERVER15.meyerorganics.com
Description:
Faulting application name: w3wp.exe, version: 7.5.7601.17514, time stamp: 0x4ce7afa2
Faulting module name: KERNELBASE.dll, version: 6.1.7601.23915, time stamp: 0x59b94f2a
Exception code: 0xc0020001
Fault offset: 0x000000000001a06d
Faulting process id: 0x1f3c
Faulting application start time: 0x01d373fa70e82bc9
Faulting application path: c:\windows\system32\inetsrv\w3wp.exe
Faulting module path: C:\Windows\system32\KERNELBASE.dll
Report Id: b6774158-dfed-11e7-a408-0022648a07f5
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2017-12-13T10:09:32.000000000Z" />
    <EventRecordID>34095645</EventRecordID>
    <Channel>Application</Channel>
    <Computer>MOSERVER15.meyerorganics.com</Computer>
    <Security />
  </System>
  <EventData>
    <Data>w3wp.exe</Data>
    <Data>7.5.7601.17514</Data>
    <Data>4ce7afa2</Data>
    <Data>KERNELBASE.dll</Data>
    <Data>6.1.7601.23915</Data>
    <Data>59b94f2a</Data>
    <Data>c0020001</Data>
    <Data>000000000001a06d</Data>
    <Data>1f3c</Data>
    <Data>01d373fa70e82bc9</Data>
    <Data>c:\windows\system32\inetsrv\w3wp.exe</Data>
    <Data>C:\Windows\system32\KERNELBASE.dll</Data>
    <Data>b6774158-dfed-11e7-a408-0022648a07f5</Data>
  </EventData>
</Event>
owa-error.jpg
LVL 1
Arif KhanSystem AdministratorAsked:
Who is Participating?
 
Arif KhanSystem AdministratorAuthor Commented:
I recreated OWA virtual directory. It is working fine now. I will wait some more days and update you status.
1
 
Arif KhanSystem AdministratorAuthor Commented:
After this no problem till now.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.