Apps Being Blocked From Opening

Lately, when I try to install new programs run web based programs, I get this popup "This app has been blocked by your system administrator." It is a blue window and the only options are "Copy to Clipboard" or "Close".

This workstation (Win 10 Pro) was running on a Win Server 2012 R2 domain and may have had one or two tweaks done to the domain to prevent ransomware and I suspect this is the culprit. I first check AppLocker settings in Group Policy on the server. Nothing stood out, so I then removed AppLocker from the GPO. That did not help either, so I removed the workstation from the domain and made it part of a workgroup. It still has this problem.

Any suggestions as to where this setting is located on this workstation and how I can change it either by lowering the threshold or by whitelisting apps that I trust?
Bill75080Asked:
Who is Participating?
 
McKnifeCommented:
locally, open gpedit.msc and change the software restriction policies to "default level:unrestricted" do a gpupdate and/or reboot the machine.
0
 
McKnifeCommented:
On an elevated command prompt, launch
gpresult /h %temp%\result.html

Open in new window

and then upload that file %temp%\result.html here.
0
 
Bill75080Author Commented:
It appears that the Software Restriction settings are still applied and that may be causing the problem. If that is the case, what is the best method of removing that setting or better yet, modifying it on the fly to allow trusted apps by whitelisting them?
result.html
0
On-Demand: Securing Your Wi-Fi for Summer Travel

Traveling this summer?Check out our on-demand webinar to learn about the importance of Wi-Fi security and 3 easy measures you can start taking immediately to protect your private data while using public Wi-Fi. Follow us today to learn more!

 
Hello ThereSystem AdministratorCommented:
Go to: Local Policy -> Computer Configuration -> Windows Settings -> Security Settings -> Local Policies -> Security Options:

User Account Control: Admin Approval Mode for the Built-in Administrator account – ENABLE
0
 
McKnifeCommented:
This is not about UAC. The error message that would justify this action is completely different.
1
 
Hello ThereSystem AdministratorCommented:
Another suggestion: Open CMD under local admin and run the app.
0
 
Hello ThereSystem AdministratorCommented:
Also:
Navigate to the file or program that's being blocked by SmartScreen -> Properties -> Click the checkbox next to Unblock so that a checkmark appears.
0
 
Bill75080Author Commented:
I thought I closed this two days ago but I guess I missed a step somewhere. McKnife's suggestion and instructions were right on the money. Great work. Thanks to everyone else for contributing.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.