Outlook 2013 clients defaulting to old on premise Exchange 2013 server instead of Office 365

We are migrating to Office 365 from on premise Exchange 2013.  We updated the autodiscover records on the public DNS but it seems SCP is still taking over..  When let Outlook auto discover and then click manual..  We then select Office 365 but it just hangs?  We tried ADSI edit and reg edit to disable SCP and still no luck.  It says there is no encrypted connection to the server? Any ideas?
gopher_49Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Todd NelsonSystems EngineerCommented:
Doesn't sound like you are performing a hybrid migration.  What type of migration?
0
gopher_49Author Commented:
It is not hybrid.  All mailboxes are migrated and we used AD connect to sync AD accounts
0
gopher_49Author Commented:
nslookup locally resolves the Office.com autodiscover ..  And SCP is disabled.. But Outlook clients can't auto discover to Office 365...
0
gopher_49Author Commented:
It ended up working finally..  Not sure to what changed..  I thought maybe it was a DNS issue but it seemed to resolve just fine..  openDNS has been updating slowly lately.. We changed to Google DNS and even tried local DNS.. Later in that day it started to work.. Strange..  It's an environment that we inherited so who knows...
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
gopher_49Author Commented:
Not much of a solution for it just started to work on it's own.. Maybe a delay in DNS.. Who knows...
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Office

From novice to tech pro — start learning today.