error when upgrading AAD Connect

I'm getting an error (see image) when I'm in the process of upgrading to the latest version of AAD Connect. The credential I'm using is a member of enterprise admin.synchronization10.-2.jpg
LVL 2
marcusAsked:
Who is Participating?
 
Cliff GaliherCommented:
Make sure you are using domain\admin or admin@fqdn

The security context error is basically saying it sees whatever you entered as a local account so it isn't picking up the domain context.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.