Cleaning Tape for Backup Exec

Hello,

I have Backup Exec ver. 14 and for the last 2 weeks I get this message saying "This cleaning media has expired. I bought a new cleaning media and I insert it in the same slot, what else do I need to do to make sure it works properly.

*I do not have support with Veritas*

Thanks
Claude ConstantinescuAsked:
Who is Participating?
 
Claude ConstantinescuAuthor Commented:
This is what I did and it fixed it:

Replaced the expired cleaning cartridge
Open Backup Exec
Go to Storage
Expand Tape and Disk cartridge Media
Select All Tape Media and click on All Tape Media details on right top corner
Delete expired cleaning media by right click on them and select DELETE.
Close Backup Exec
Restart Backup Exec services (I have restarted the server instead just the service)

Thanks
0
 
RobertSystem AdminCommented:
you should just be able to inventory the new cleaning media then run the job that should reset the counter.
0
 
Dariusz TykaICT Infrastructure Specialist Senior Commented:
Are you using barcodes for cleaning tapes? Have you maybe used the same barcode as previously? Then I would suggest to use new barcode.
Other solution would be to insert cleaning tape to different library slot and mark this one as cleaning slot.
0
 
Claude ConstantinescuAuthor Commented:
My solution worked best
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.