Exchange ECP and EMS not working after reboot

I have an exchange 2013 server which was rebooted today. Since the reboot i cannot get into exchange management shell or ECP. I get the following error in EMS: New-PSSession : [servername.com] Connecting to remote server servername.com failed with the following
error message : The WinRM client sent a request to an HTTP server and got a response saying the requested HTTP URL was
not available. This is usually returned by a HTTP server that does not support the WS-Management protocol. For more
information, see the about_Remote_Troubleshooting Help topic.
On ECP i get the following:
HTTP Error 500.19 - Internal Server Error

The requested page cannot be accessed because the related configuration data for the page is invalid
DeanAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Brian BEE Topic Advisor, Independant Technology ProfessionalCommented:
I have seen this error occur in earlier versions of Exchange and found it was caused by multiple bindings occuring for the same port. Here's the fix:

Open IIS Manager and go to the default site.
Right-click default site, and then click Edit Bindings.
If a binding exists for HTTP, clear the host name value.
If no binding exists for HTTP, create a new binding that has no host name and a value of All Unassigned for the IP address.
Restart IIS.
DeanAuthor Commented:
Here are what my bindings currently look like for default website:Screen-Shot-2018-01-05-at-4.35.07-PM.png Should i remove both http bindings and create a new one  with a value of all unassigned?
Brian BEE Topic Advisor, Independant Technology ProfessionalCommented:
Yes. It isn't an exact match to the problem. So make a note of what it says now (in case you have to put things back again) and do that.
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

Valentina PerezExchange ServersCommented:
Hi Dean,

Owa is working? Outlook works?

The only affected are ECP and EMS?

Regards
Valentina
DeanAuthor Commented:
Hi Valentina. No OWA and Outlook both not working.
Brian, i will try your fix but i am pretty sure i tried this earlier. It didn't work.
DeanAuthor Commented:
Brian, i removed the HTTP and HTTPS bindings and recreated them. That unfortunately did not work.
Brian BEE Topic Advisor, Independant Technology ProfessionalCommented:
Are all the Exchange services up? ... I have a theory based on the other solution. I've seen port conflicts cause problems like this with other programs. Stop web services and anything else that might use port 80. Then start the Exchange services.

Other than that, please share any event logs related to Exchange services.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DeanAuthor Commented:
Brian, all services are up. What i am seeing though is another website using port 80. Although i have stopped the website completely it has not made any difference.
1.jpeg
This is what i get from ECP:
2.jpeg
This is what i am getting from EMS:

New-PSSession : [servername] Connecting to remote server servername failed with the following
error message : <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>IIS 8.5 Detailed Error - 500.19 - Internal Server Error</title>
<style type="text/css">
<!--
body{margin:0;font-size:.7em;font-family:Verdana,Arial,Helvetica,sans-serif;}
code{margin:0;color:#006600;font-size:1.1em;font-weight:bold;}
.config_source code{font-size:.8em;color:#000000;}
pre{margin:0;font-size:1.4em;word-wrap:break-word;}
ul,ol{margin:10px 0 10px 5px;}
ul.first,ol.first{margin-top:5px;}
fieldset{padding:0 15px 10px 15px;word-break:break-all;}
.summary-container fieldset{padding-bottom:5px;margin-top:4px;}
legend.no-expand-all{padding:2px 15px 4px 10px;margin:0 0 0 -12px;}
legend{color:#333333;;margin:4px 0 8px -12px;_margin-top:0px;
font-weight:bold;font-size:1em;}
a:link,a:visited{color:#007EFF;font-weight:bold;}
a:hover{text-decoration:none;}
h1{font-size:2.4em;margin:0;color:#FFF;}
h2{font-size:1.7em;margin:0;color:#CC0000;}
h3{font-size:1.4em;margin:10px 0 0 0;color:#CC0000;}
h4{font-size:1.2em;margin:10px 0 5px 0;
}#header{width:96%;margin:0 0 0 0;padding:6px 2% 6px 2%;font-family:"trebuchet MS",Verdana,sans-serif;
 color:#FFF;background-color:#5C87B2;
}#content{margin:0 0 0 2%;position:relative;}
.summary-container,.content-container{background:#FFF;width:96%;margin-top:8px;padding:10px;position:relative;}
.content-container p{margin:0 0 10px 0;
}#details-left{width:35%;float:left;margin-right:2%;
}#details-right{width:63%;float:left;overflow:hidden;
}#server_version{width:96%;_height:1px;min-height:1px;margin:0 0 5px 0;padding:11px 2% 8px 2%;color:#FFFFFF;
 background-color:#5A7FA5;border-bottom:1px solid #C1CFDD;border-top:1px solid #4A6C8E;font-weight:normal;
 font-size:1em;color:#FFF;text-align:right;
}#server_version p{margin:5px 0;}
table{margin:4px 0 4px 0;width:100%;border:none;}
td,th{vertical-align:top;padding:3px 0;text-align:left;font-weight:normal;border:none;}
th{width:30%;text-align:right;padding-right:2%;font-weight:bold;}
thead th{background-color:#ebebeb;width:25%;
}#details-right th{width:20%;}
table tr.alt td,table tr.alt th{}
.highlight-code{color:#CC0000;font-weight:bold;font-style:italic;}
.clear{clear:both;}
.preferred{padding:0 5px 2px 5px;font-weight:normal;background:#006633;color:#FFF;font-size:.8em;}
-->
</style>

</head>
<body>
<div id="content">
<div class="content-container">
  <h3>HTTP Error 500.19 - Internal Server Error</h3>
  <h4>The requested page cannot be accessed because the related configuration data for the page is invalid.</h4>
</div>
<div class="content-container">
 <fieldset><h4>Most likely causes:</h4>
  <ul>     <li>The worker process is unable to read the applicationhost.config or web.config file.</li>     <li>There
is malformed XML in the applicationhost.config or web.config file.</li>     <li>The server cannot access the
applicationhost.config or web.config file because of incorrect NTFS permissions.</li> </ul>
 </fieldset>
</div>
<div class="content-container">
 <fieldset><h4>Things you can try:</h4>
  <ul>     <li>Look in the event logs for information about why the configuration files are not readable.</li>
<li>Make sure the user identity specified for the application pool, or the authenticated user, has the required
permissions to access the web.config file.</li> </ul>
 </fieldset>
</div>

<div class="content-container">
 <fieldset><h4>Detailed Error Information:</h4>
  <div id="details-left">
   <table border="0" cellpadding="0" cellspacing="0">
    <tr class="alt"><th>Module</th><td>&nbsp;&nbsp;&nbsp;DynamicCompressionModule</td></tr>
    <tr><th>Notification</th><td>&nbsp;&nbsp;&nbsp;SendResponse</td></tr>
    <tr class="alt"><th>Handler</th><td>&nbsp;&nbsp;&nbsp;ExtensionlessUrlHandler-Integrated-4.0</td></tr>
    <tr><th>Error Code</th><td>&nbsp;&nbsp;&nbsp;0x8007007e</td></tr>

   </table>
  </div>
  <div id="details-right">
   <table border="0" cellpadding="0" cellspacing="0">
    <tr class="alt"><th>Requested URL</th><td>&nbsp;&nbsp;&nbsp;https://servername.com:444/powershell?serializa
tionLevel=Full;ExchClientVer=15.1.466.34;clientApplication=ManagementShell;TargetServer=;PSVersion=4.0&amp;sessionID=Ve
rsion_15.1_(Build_465.34)=rJqNiZqNgYmai9KbnNGJmouNlomWmo3RnJDRhZ6BzsbLzc/JzsrNzYHNz87H0s/O0s/Kq83Pxc/Oxc/K</td></tr>
    <tr><th>Physical Path</th><td>&nbsp;&nbsp;&nbsp;C:\Program Files\Microsoft\Exchange
Server\V15\ClientAccess\PowerShell-Proxy</td></tr>
    <tr class="alt"><th>Logon Method</th><td>&nbsp;&nbsp;&nbsp;Cafe-WindowsIdentity;[{"Key":"Item-Identity","Value":"<%
3fserializationLevel%3dFull%3bExchClientVer%3d15.1.466.34%3bclientApplication%3dManagementShell%3bTargetServer%3d%3bPSV
ersion%3d4.0%26sessionID%3dVersion_15.1_(Build_465.34)%3drJqNiZqNgYmai9KbnNGJmouNlomWmo3RnJDRhZ6BzsbLzc%2fJzsrNzYHNz87H
0s%2fO0s%2fKq83Pxc%2fOxc%2fK><domain\\administrator><Cafe-WindowsIdentity>"},{"Key":"Item-SessionId","Value":"69FF3E
C4-2DC4-4B68-AD0A-E074275465B8"},{"Key":"Item-RequestId","Value":"f16799ce-8d18-4e8a-b2d2-b225e74f4fc9"},{"Key":"X-EX-U
serToken","Value":"VgAAQQhLZXJiZXJvc0QBMEwBME4XVkVUUklWSUVSXGFkbWluaXN0cmF0b3JVMVMtMS01LTIxLTRcMDE5NjMzNzg1LTE5XDA4NzY1
Mzk4LTIxNjc4NDc4NjItNVwwXDBQATBPCEFRQUFBQUFBTQEwVwAfiwgAAAAAAAQApVDLboMwEPwl8zr0kIMBRwWxRjELCb21joQKqdSDVRt\/fdekrXIuK4
3lHe1jZodJ8IFfL6\/nbHlLrv5k87wQ5qY\/asKTx\/x6VoPquuGlVkOtx7MyVPupE7WOF\/Wlb73pV+Ya7A3MwsiSuxZHD16nsmP056n0YwR+SRusnJyJL
wlzZSRyq6zlFM\/haQYw0LEo1DV4soBLDB6StqTZuNi21LFEyNqCrYAj8SfCuNJuB1Zvc+5ahAH+mFP\/tOXVX45i21kcf3eKKA9SighDP2lfiWdQikzO4K
WfQk0G5ZTIufctTsFvTDwjxPDOIsBqr4\/1R\/eOm4p0v4\/l7uP2Xx\/CAfaP93VU44Kuaocu6esj3+Jw+AZTtIxOuAIAAA=="}]</td></tr>
    <tr><th>Logon User</th><td>&nbsp;&nbsp;&nbsp;domain\administrator</td></tr>

   </table>
   <div class="clear"></div>
  </div>
 </fieldset>
</div>

<div class="content-container">
 <fieldset><h4>More Information:</h4>
  This error occurs when there is a problem reading the configuration file for the Web server or Web application. In
some cases, the event logs may contain more information about what caused this error.
  <p><a href="http://go.microsoft.com/fwlink/?LinkID=62293&IIS70Error=500,19,0x8007007e,9600">View more
information &raquo;</a></p>

 </fieldset>
</div>
</div>
</body>
</html>
Error occurred during the Kerberos reponse.
[Server=VET-DC, TimeStamp = 15/2018 21:51:06]
 For more information, see the about_Remote_Troubleshooting Help topic.
At line:1 char:1
+ New-PSSession -ConnectionURI "$connectionUri" -ConfigurationName Microsoft.Excha ...
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo          : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [New-PSSession], PSRemotin
   gTransportException
    + FullyQualifiedErrorId : -2144108173,PSSessionOpenFailed
Failed to connect to an Exchange server in the current site.
Enter the server FQDN where you want to connect.:
DeanAuthor Commented:
I am also getting this as an event. Seems to be related to certificates. Although i cant connect to ECP or EMS to check.

Screen-Shot-2018-01-05-at-9.57.54-PM.png
DeanAuthor Commented:
Brian, Valentina. Thank you for your help. I found the problem. A while ago we had WSUS running on this server as well. It was uninstalled. Reinstalling it but keeping inactive solved the issue. Thank you very much for your time and effort none the less.
Brian BEE Topic Advisor, Independant Technology ProfessionalCommented:
All good information thanks.
What you might have to do is identify whatever other service is using port 80, set the service to manual start and then reboot.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.