how to permanently droplaptop's connection to

My laptop's user profile is connected to  

Two months ago, I took my laptop home and connected to by using Internet Explorer then signing on.  This was the first such connection since our office upgraded to Windows Server Essentials 2016.

Over the first week I used the connection several times, but I always signed out after doing my work. I have not used it since.

I am home right now,(two months later) and my laptop shows is connected, even though I have not signed on !

I manually disconnected by clicking on the Network icon in the system tray.

Less than a minute later the connection had been restored.

How can I drop the connection, so that is not restored until I intentionally sign on to ?
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Dr. KlahnPrincipal Software EngineerCommented:
Well, the proper solution would be to find the software that's making this persistent connection, but a quick-and-dirty approach is to put a block on the domain name in the hosts file, or block it using the Windows Firewall.  Then whatever is trying to make the connection may complain or put an entry in the Event Log, and you'll know the culprit.
rberkeConsultantAuthor Commented:
I have a quick question about terminology.

Under Server 2003 my home connections to mydomain had two choices: 1)  Remote Web Workplace or 2) VPN.
Under Server 2016, What is the correct terminology for the connection? Is it still called RWW?
Now back to the main topic of how to stop the automatic connection to
Thanks to your help, I now have a nearly perfect solution to my problem.

It turns out that my Hosts file ALREADY pointed to Server04. The record was <  mydomain >

I forgot that I had previously added < mydomain > when experimenting with VPN several months ago.

That explained why I was getting the automatic connection.

Removing the record was not a complete solution, because the record was a quick a dirty workaround to a complicated problem between our VPN and Cisco router.

So, the following solution is not ideal, but it is pretty close.
1) my Hosts file now has
# see https // w w  / questions   /29077033
# to enable VPN remove the # from the 192 record. Return the # to the 192 record when you are done.
# wseserver

2) I put a shortcut on my desktop with < notepad C:\Windows\System32\drivers\etc\hosts >

3) When I want to enable VPN I click on the shortcut, change the Hosts file and save it. I then use the normal Windows Network Icon to connect the VPN.

4) When I want to disconnect the VPN, I reset the hosts file then use normal Windows Network Icons to disconnect both the VPN and the REMOTE.MYDOMAIN.COM connections.

That is nearly perfect.

Thanks again


Of course if I really want to do things right, I would figure out what was wrong with my Cisco router configuration, but a smart network engineer told me he had seen the problem before and the solution was pretty complicated. Not worth the effort.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rberkeConsultantAuthor Commented:
Dr. Klahn provided the key idea.  My post provided the implementation.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.