c3750-48PS s not powering up access point

We have a c3750-48PS the switch works fine on the computers, but the Access Point doesn't come up, it lights up, but it doesn't see the Wireless Controller. The Access Point is a 2802I.

Any ideas?
Katrach0System AdminAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Blue Street TechLast KnightCommented:
Hi Katrach0,

  • Have you tried plugging in the 2802I to another port to see if the port is bad?
  • Do you have the correct IP for it?
  • How are you trying to access it, e.g. HTTP/S, SSH, etc.?
  • Are you on the most current release with the 2802I?

Let me know!
0
masnrockCommented:
When did it stoo working? Are other access points finding the controller correctly? Is the 2820 on the correct VLAN to find the wireless controller?
0
Craig BeckCommented:
Is the AP on the same VLAN as the WLC management IP? If not, how are you telling the AP what the WLC IP is? DHCP option 43, DNS, AP priming, etc? Without any of those it won't work if the AP is on a different VLAN.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Katrach0System AdminAuthor Commented:
Trying to answer all of you at the same time.

Yes I tried different ports, trunked and not trunked ports. The AP is supposed to see a Wireless Controller. The AP works in a different switch.

"Are other access points finding the controller correctly?" Yes.

Is the 2820 on the correct VLAN to find the wireless controller? Yes.

"Is the AP on the same VLAN as the WLC management IP?"

We have 30 Access Points and they're all working including the one I'm trying to put to work on this specific switch.  If I take the 2802I to a different switch it will work on a 2960X, but not the c3750-48PS.
0
Craig BeckCommented:
Does the AP work on a port where a working AP is located?
0
masnrockCommented:
If I take the 2802I to a different switch it will work on a 2960X, but not the c3750-48PS.
Do other APs work correctly if they are on the C3750? If the answer is no, then your problem starts with that switch (could be configuration related).
0
Katrach0System AdminAuthor Commented:
Here's the Switch Config. As you can see I have tried different ports, 1, 45, 46 and 47. If I connect computers to this switchs they get the IP they need to get and they can go out the internet.


no aaa new-model
clock timezone UTC -5
clock summer-time UTC recurring
switch 6 provision ws-c3750-48p
system mtu routing 1500
vtp mode transparent


auto qos srnd4
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 10
 name MyVLAN
!
vlan 20
 name MyVLAN2
!
vlan 30
 name Guest
!
vlan 40
 name LAB
!
!
!
interface FastEthernet6/0/1
 description Office AP
 switchport access vlan 10
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 10
 
!
interface FastEthernet6/0/2
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/3
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/4
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/5
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/6
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/7
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/8
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/9
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/10
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/11
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/12
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/13
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/14
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/15
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/16
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/17
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/18
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/19
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/20
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/21
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/22
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/23
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/24
 description Access to VLAN 40
 switchport access vlan 40
 switchport mode access
!
interface FastEthernet6/0/25
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/26
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/27
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/28
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/29
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/30
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/31
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/32
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/33
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/34
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/35
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/36
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/37
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/38
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/39
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/40
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/41
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/42
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/43
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/44
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/45
 description New AP
 switchport access vlan 10
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 10
!
interface FastEthernet6/0/46
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet6/0/47
 description Office AP
 switchport access vlan 10
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 10
 switchport mode trunk
!
interface FastEthernet6/0/48
 description from Core Switch
 switchport access vlan 10
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 10
 switchport mode trunk
!
interface GigabitEthernet6/0/1
!
interface GigabitEthernet6/0/2
!
interface GigabitEthernet6/0/3
!
interface GigabitEthernet6/0/4
!
interface Vlan1
 no ip address
!
interface Vlan10
 ip address 10.1.11.100 255.255.254.0
!
ip classless
ip http server
ip http authentication local
ip http secure-server
0
Craig BeckCommented:
Ok connect the AP to the switch and console to it (the AP). Log the output for 10 minutes and post here, please.
0
Katrach0System AdminAuthor Commented:
Here it is, it looks obvious the switch doesn't provide the necessary "juice" to the AP.

[*1/9/2018 10:57:20.0607] ethernet_port wired0, ip 10.1.10.90, netmask 255.255.254.0, gw 10.1.10.1, mtu 1500, bcast 10.1.11.255, dns1 10.1.11.2, dns2 10.1.11.3, domain mydomain.lanDOT11_DRV[0]: set_channel Channel set to 11
[*1/9/2018 10:57:21.0008] DOT11_DRV[0]: set_channel Channel set to 11
[*1/9/2018 10:57:22.2591] DOT11_DRV[1]: set_channel Channel set to 36
[*1/9/2018 10:57:22.9453] DOT11_DRV[1]: set_channel Channel set to 36
[*1/9/2018 10:57:27.1046] waiting for POE negotiation to complete
[*1/9/2018 10:57:27.1046]
[*1/9/2018 10:57:32.1051] waiting for POE negotiation to complete
[*1/9/2018 10:57:32.1051]
[*1/9/2018 10:57:37.1056] waiting for POE negotiation to complete
[*1/9/2018 10:57:37.1056]
[*1/9/2018 10:57:42.1061] waiting for POE negotiation to complete
[*1/9/2018 10:57:42.1061]
[*1/9/2018 10:57:47.1066] waiting for POE negotiation to complete
[*1/9/2018 10:57:47.1066]
[*1/9/2018 10:57:52.1071] waiting for POE negotiation to complete
[*1/9/2018 10:57:52.1071]
[*1/9/2018 10:57:55.1362] WTP IP Address = 10.1.10.90
[*1/9/2018 10:57:55.1424] CAPWAP State: Init
[*1/9/2018 10:57:55.1428] CAPWAP State: Discovery
[*1/9/2018 10:57:55.1637] Discovery Request sent to 10.1.11.25 with discovery type set to CAPWAP_DISCOVERY_TYPE_STATIC_CONFIG(1)
[*1/9/2018 10:57:55.1714] Discovery Request sent to 255.255.255.255 with discovery type set to CAPWAP_DISCOVERY_TYPE_UNKNOWN(0)
[*1/9/2018 10:57:55.1715] CAPWAP State: Discovery
[*1/9/2018 10:57:55.1717] Discovery Response from 10.1.11.240
[*1/9/2018 10:57:55.1765] aptrace_add_timer: timer already added
[*01/09/2018 19:43:36.0003] Discovery Response from 10.1.11.25
[*01/09/2018 19:43:36.0306] device capwap0 entered promiscuous mode
[*01/09/2018 19:43:36.0806] device capwap1 entered promiscuous mode
[*01/09/2018 19:43:36.0000] CAPWAP State: DTLS Setup
[*01/09/2018 19:43:39.0230] CAPWAP State: Join
[*01/09/2018 19:43:39.0249] Sending Join request to 10.1.11.25 through port 5264
[*01/09/2018 19:43:43.6113] Join Response from 10.1.11.25
[*01/09/2018 19:43:43.6114] CAPWAP State: Image Data
[*01/09/2018 19:43:43.6115] CAPWAP State: Configure
[*01/09/2018 19:43:44.4112] Radio0 not started, not enough POE power
[*01/09/2018 19:43:45.3720] Radio1 not started, not enough POE power
[*01/09/2018 19:43:46.4727] Radio0 not started, not enough POE power
[*01/09/2018 19:43:46.4730] Radio1 not started, not enough POE power
[*01/09/2018 19:43:46.4734] Radio0 not started, not enough POE power
[*01/09/2018 19:43:46.4738] Radio1 not started, not enough POE power
[*01/09/2018 19:43:46.4782] Radio0 not started, not enough POE power
[*01/09/2018 19:43:47.0577] Radio1 not started, not enough POE power
[*01/09/2018 19:43:47.9962] CAPWAP State: Run
[*01/09/2018 19:43:48.0460] AP has joined controller MyWirelessController
0
masnrockCommented:
So there's your issue. The port isn't pushing enough power out to the AP. You could reduce the number of ports supporting full POE, or upgrade the power supply.
0
Katrach0System AdminAuthor Commented:
What would you recommend me doing? I only to connect this one AP to this Switch.
0
Katrach0System AdminAuthor Commented:
"You could reduce the number of ports supporting full POE"
Wonder how to do this and if it will actually work.
0
masnrockCommented:
0
Craig BeckCommented:
Unfortunately reducing the number of devices pulling power won't solve it.

You'll be able to use the AP at reduced functionality as-is but if you want all radios enabled and all MIMO chains available you'll need to use a 802.3at injector or a switch which enables the same (PoE+).
1
Blue Street TechLast KnightCommented:
Try running show power inline to show power consumption.
0
Craig BeckCommented:
You see it working on the 2960X because that supports 802.3at. That's the answer. The 3750 only supports 802.3af so it physically can't supply the 18.2W needed by the AP, ever.
1

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Craig BeckCommented:
Only suitable answers chosen
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.