Unable to join domain - Windows 10 machine

I have a windows 10 machine that decided not to connect to our network this morning.  I eliminated the cable/network jack as the problem (laptop connected fine).   I unjoined the computer from the network.  When I try to rejoin the compute to the network, I get the following error:  An Active Directory Domain Controller (AC DC) for the domain "corp.ebankwest.com" could not be reached.     In the details it states that it is trying to contact srv record for_ldap._tcp.dc._msdcs.corp.ebankwest.com.  The error it is receiving is 0x000005B4 Error_Timeout.

Any help/suggestions would be greatly appreciated.
bankwestCTO/CashierAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Shaun VermaakTechnical Specialist/DeveloperCommented:
Does a NSLOOKUP return correct entries for corp.ebankwest.com?
0
masnrockCommented:
In addition to what Shaun has mentioned, are you able to ping IP addresses? And what IP is the laptop using for DNS (make sure that something static wasn't somehow configured in)?
0
Scott CSenior Systems EnginerCommented:
Turn the computer off, REMOVE the power cable, wait a few seconds, hook it back up and try again.

Sometimes a NIC keeps junk in it and only a cold boot will clear it .

If it's a laptop, remove the battery as well.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

bankwestCTO/CashierAuthor Commented:
While I was waiting, I did a flushdns and registerdns.  The registerdns came back with an event ID 8019 in the event view.   After I flushed the dns, the was no longer able to ping.  I was able to ping earlier.    We use static IPs in our network, not DHCP.

nslookup on that computer comes back with: DNS request timed out (after 2 sec).  Default server: unknown.  Address: 10.1.1.38 (which is our AD CD ip address).

On my computer, the nslookup comes back with: Default Server: ad1.corp.ebankwest.com.  Address: 10.1.1.38.

ad1 is the name of our dc and the domain is corp.ebankwest.com.

I will try shutting down the computer and unplugging it.  I will let it sit until I come back from lunch.
0
masnrockCommented:
If it still doesn't work after starting back up, try resetting TCP/IP.
0
Hello ThereSystem AdministratorCommented:
What helped us:
Turn off the firewall and try it again. After you join your domain, turn the firewall on. It should work.

Also check which VLAN you use to reach the domain.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Tom CieslikIT EngineerCommented:
Also make sure no other  NIC is enabled on this computer if you have more than one.
Check DNS / DC server for other NIC enabled.
I had same issue some time ago and for some reason my not connected NIC was registered in DNS and Windows 10 computers had problem to register.

I;ve disabled not used NIC on DC and all start working again
0
Hello ThereSystem AdministratorCommented:
Run CMD as Admin:
netsh advfirewall reset
netsh int ip reset
netsh int ipv6 reset
netsh winsock reset

Also go to Start -> Settings -> Network and Internet -> Status -> choose Network Reset option -> confirm

Also run Windows Troubleshooter that will tell you what's wrong.
0
bankwestCTO/CashierAuthor Commented:
I am now getting the message: Network path not found when I try to join to the domain.
0
Tom CieslikIT EngineerCommented:
Can you post PING result when you try PING your DC name ?
0
Rob KnightConsultantCommented:
Hi - sounds like you have a DNS resolution issue.

Try assigning a fixed IP address in a suitable subnet with DNS set to your DC hosting DNS and try again.
0
bankwestCTO/CashierAuthor Commented:
Tom,  when I ping either 10.1.1.38 or ad1, I get valid reply messages.
0
bankwestCTO/CashierAuthor Commented:
RobMobility:  We use static IP addresses.   The IP address, gateway and DNS information is correct on the machine.
0
masnrockCommented:
Is the DNS information only the domain controller, or is there any system as well? If there is a second server set in there, remove it unless it's a DC.
0
Tom CieslikIT EngineerCommented:
Can you try join to domain again and after you'll get some error message, can you check DC event log ?
0
bankwestCTO/CashierAuthor Commented:
Would it make any sense to restore the computer to its original state and start over?
0
bankwestCTO/CashierAuthor Commented:
Tom, I am not sure which DC event log to look at.   The only event I see is a system event.  It is an information event stating that the Portable Device Enumerator Service service entered the stopped state.    Is there a particular log I should be watching on the DC?
0
Tom CieslikIT EngineerCommented:
I would check application event log.
0
Hello ThereSystem AdministratorCommented:
Have you tried my suggestions? What's the result?
0
bankwestCTO/CashierAuthor Commented:
To Hello There:  Yes, I have tried your suggestions.  I still get the message: Network path not found  when I attempt to join the domain.  What is so strange is that this computer was working fine Friday, was shut down for the weekend and then wouldn't connect on Monday morning.    It is a new 2017 HP desktop so age is not a factor.
0
Hello ThereSystem AdministratorCommented:
Before joining any computer back to the domain you have to delete old entries in AD related to that computer.
0
Hello ThereSystem AdministratorCommented:
You said you use static IP. Try to assign a diferrent IP address. What's the result?

Check if your server and workstation are on the same subnet.
0
Hello ThereSystem AdministratorCommented:
Also check DNS servers... primary and secondary. Are they correct?
0
Shaun VermaakTechnical Specialist/DeveloperCommented:
nslookup on that computer comes back with: DNS request timed out (after 2 sec).  Default server: unknown.  Address: 10.1.1.38 (which is our AD CD ip address).
Can you ping 10.1.1.38, if so, telnet to port 53
0
Hello ThereSystem AdministratorCommented:
You need to open the below ports for domain controller communication.

LDAP TCP-in - 389
LDAP UDP in - 389
LDAP for Global Catalog TCP in - 3268
NetBIOS name Resolution UDP in - 138
SAM/LSA TCP in - 445
SAM/LSA UDP in - 445
Secure LDAP TCP in -  636
Secure LDAP for Global Catalog TCP in - 3269
W32Time NTP UDP in - 123
RPC - RPC Dynamic
RPC Endpoint Mapper
DNS - TCP and UDP 53
Kerberos V5 UDP in - 88
Netbios Datagram UDP in - 137
0
Hello ThereSystem AdministratorCommented:
Go to Network Connections
double click on NIC
select properties
select tcp/ip -> properties

Type the DC's IP address in the "Preferred DNS Server" box
Press "Advanced"
go to the DNS tab
Under dns suffix for this connection type fqdn for example  "mydomain.local"

apply changes
0
bankwestCTO/CashierAuthor Commented:
Thank you everyone for all of your help.  I was finally able to get the computer to connect to the network.    Someone suggested that I turn off the firewall and attempt to connect.  I thought I had done so, but apparently there was still a portion active.  We use AVG as our firewall.  I also changed the IP address and computer name to something that had not been used in the past.  I'm pretty sure it was getting the firewall completely deactivated temporarily that was the answer.   Once again, thank you!!
0
Shaun VermaakTechnical Specialist/DeveloperCommented:
Why I asked for a telnet test to port 53 :) in #a42428714

Able to ping 10.1.1.38 = ICMP open
Unable to telnet to 53 = Port blocked
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.