Windows 10 with Outlook 2013 - cannot scroll thru pictures as a slideshow within attached .zip file

-      The user is clicking on the .zip attachment in Outlook that contains several pictures (jpg's) and it is opens showing its contents but it does not associate the pictures with the default picture reader application. However, We can click on a picture but only view one at a time as it associates - but does not allow to scroll as a slideshow
- If I click to save the .zip file and extract it, the slideshow feature works fine
-      This feature works fine and confirmed in Windows 7 with Office 2013 (Outlook 2013)
-  Are there any settings, features or 3rd party apps that allow the user to view pictures as a slideshow within the attached .zip file?
LVL 1
Andreas GieryicComputer Networking, OwnerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Hello ThereSystem AdministratorCommented:
First try to change a default app for opening your files.
Also you might try to reset IE option. Sometimes it helps.

Next steps:
Run from Start: outlook.exe /safe ... any change?
Check if any add-in isn't causing this.
Check if you have the newest version of Outlook - File -> Office Account -> Update
I also suggest to perform Outlook repair -> Programs and Features ->MS Office -> Repair.
0
Andreas GieryicComputer Networking, OwnerAuthor Commented:
It's not a matter of a corrupt PST file. It's a function that works fine on a Windows 7 PC. I tested this issue from my new Windows 10 Pro PC running Outlook 2013 and I get the same results. Windows 7 offers other apps opening pictures, Windows 10 does not. the only additional default apps it offers is Paint.
0
Andreas GieryicComputer Networking, OwnerAuthor Commented:
Should I download the Office 2010 Picture manager and use it as an option. I know that many Office 2013 folks have complained that office 2013 took this feature out but its still an option to install
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Andreas GieryicComputer Networking, OwnerAuthor Commented:
should I resubmit this question again and perhaps differently? I'm not getting any additional comments and I need to find a solution?
Thanks!
0
Hello ThereSystem AdministratorCommented:
1. Reset Internet Explorer settings. Do the same for Edge.
2. Change a default app for opening pictures.
0
Andreas GieryicComputer Networking, OwnerAuthor Commented:
I did this on three different windows PC's
I think I may be not explaining this thoroughly. I'm not sure why Internet Explorer or Windows edge without have everything to do with this.

Office 2013 doesn't offer any additional picture apps other than paint which is not considered a picture app. I recall seeing something on the Internet about folks installing picture manager from office 2010

What I end up doing this taking the exact same zip file and running it from outlook 2010 which incorporates office 2010 and I can do a slide show just by clicking on the zip file inside the email attachment. If I take that same zip file to any Windows 10 PC running outlook 2013 , Which incorporates office 2013 that has no additional options for picture apps. I can open the pictures one by one but no slide show.

I believe by default office 2010 uses the picture viewer app by default.

I'm hoping this makes it a little clearer
0
Hello ThereSystem AdministratorCommented:
You have Windows 10. Open Microsoft Store and download Microsoft Photos app. Then go to Settings ->Apps -> Defaul Apps and make Photos the default app for opening pictures.
0
Hello ThereSystem AdministratorCommented:
Try this too:

On the File tab, choose Options > Trust Center.

Under Microsoft Outlook Trust Center, click Trust Center Settings.

Clear the Don't download pictures automatically in HTML e-mail messages or RSS items check box.
0
Hello ThereSystem AdministratorCommented:
Also:
    In Internet Explorer, go to Internet Options, then select Advanced.
    Under Security, look for Do not save encrypted files to disk.
    Remove the check mark for this setting and click Apply.
    Restart Outlook.
0
Hello ThereSystem AdministratorCommented:
Next:
1. Open Outlook 2013.
2. Go to File-> Click on Options.
3. Go to Trust Center -> Click on Trust Center Settings.
4. In the Automatic Download section -> Uncheck the option Don’t download pictures automatically in HTML e-mail messages.
5. Click OK to apply the settings.

Re-open Outlook and this should allow you to download and display the e-mail message in the e-mails.
0
Andreas GieryicComputer Networking, OwnerAuthor Commented:
I attempted your suggestions to no avail -  Thanks so far for you help
I downloaded the SharePointDesigner.exe and installed only the Microsoft picture editor. that did not work

I'm going to try this next
https://www.cnet.com/how-to/how-to-get-windows-photo-viewer-back-in-windows-10/
0
Hello ThereSystem AdministratorCommented:
Run Powershel as admin and run:
Get-AppxPackage -allusers Microsoft.Windows.Photos | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
0
Andreas GieryicComputer Networking, OwnerAuthor Commented:
The PowerShell script ran successfully but did not allow me to run the .zip and preview as a slide show
0
Hello ThereSystem AdministratorCommented:
Well, in that case get Windows Photo Viewer back by editing reg key. HERE
0
Andreas GieryicComputer Networking, OwnerAuthor Commented:
I'll try that now
0
Andreas GieryicComputer Networking, OwnerAuthor Commented:
That did not work. It didn't show up as a photo option in default programs. I wanted to make sure that I copied the code correctly

Was I supposed to include all content of the code, including the very first line that labeled the description? there was no ; or REM in front of it - so I'm not sure. I'll try it again without the first line
0
Hello ThereSystem AdministratorCommented:
If you did the trick for all common extension, then find any picture -> right-click and choose Open with... or so and set Windwos Photo Viewer. Do it for all common extensions.
0
Andreas GieryicComputer Networking, OwnerAuthor Commented:
nevermind my last comment. the script won't run without the first line. Either way, I ran it again but still no app
0
Andreas GieryicComputer Networking, OwnerAuthor Commented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Andreas GieryicComputer Networking, OwnerAuthor Commented:
Not sure how this works. I don't want to give myself any points - I assume that's not ethical. However, I want the points to be given out due to all the effort he put in
0
Hello ThereSystem AdministratorCommented:
Thanks.
0
Andreas GieryicComputer Networking, OwnerAuthor Commented:
Hello There provided many links that actually led me to the one that worked on my new Windows 10 PC.
I appreciate all his help
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.