• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 50
  • Last Modified:

Windows 7 and Windows 10

We are currently on Windows 7, and in the process of upgrading our computers to windows 10.

In the windows 7 computer, I can access the servers UNC path via the file folder. However, on the Windows 10 computer, I can not. I get an error that states accessing the resource \\Servername has been disallowed. ServerName is an example as I didn't want to give the actual server name.

Our network staff is trying to figure this out but has no idea where to start. They are looking at group policy's and can't find what it is that they should change.

Any suggestions or ideas where they should go would be appreciated.
0
Brenda D
Asked:
Brenda D
  • 2
  • 2
1 Solution
 
JohnBusiness Consultant (Owner)Commented:
Works fine for me and has done in Windows 10 since it first came out in 2015.

1. What Server?

2. Open cmd.exe and type NET USE Z: \\servername\folder and Enter

What numerical error do you get?
0
 
Brenda DBusiness Systems AnalystAuthor Commented:
So I found that it is the GPO setting that removes the run entry from the start menu. Ok. They are working in IT to resolve this GP issue.

Here is what I found.

User Configuration ->Policies -> Administrative Templates -> Start Menu and Taskbar-> Remove Run menu from Start Menu
To gain access to the server share, the above policy will have to be disabled or set to ‘not configured’. The Remove Run menu from Start Menu setting also prevents users from accessing resources in UNC paths in the address bar. See the full description below for the details, copied from Group Policy Editor:
Allows you to remove the Run command from the Start menu, Internet Explorer, and Task Manager.
If you enable this setting, the following changes occur:
(1) The Run command is removed from the Start menu.
(2) The New Task (Run) command is removed from Task Manager.
(3) The user will be blocked from entering the following into the Internet Explorer Address Bar:
— A UNC path: \<server><share>
—Accessing local drives: e.g., C:
— Accessing local folders: e.g., temp>
Also, users with extended keyboards will no longer be able to display the Run dialog box by pressing the Application key (the key with the Windows logo) + R.
If you disable or do not configure this setting, users will be able to access the Run command in the Start menu and in Task Manager and use the Internet Explorer Address Bar.
Note: This setting affects the specified interface only. It does not prevent users from using other methods to run programs.
Note: It is a requirement for third-party applications with Windows 2000 or later certification to adhere to this setting.
0
 
JohnBusiness Consultant (Owner)Commented:
The GPO's were older and not compliant with Windows 10. And Server 2000 is long dead . Nothing from that era would work.

If you must accommodate this vast spread , map without GPO until the older systems are gone
0
 
Brenda DBusiness Systems AnalystAuthor Commented:
I ended up doing a bit of research and found out how to resolve it.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now