IIS 10

I have windows 2016 server and SQL 2017 running on it and some apps.
When I go to the browser on that server no problem I can open that application configured to port 83.
When I use client (intranet) I'm getting errors can't reach this page...????
Should I unblock some ports within firewall...????
mirekgAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Dustin SaundersDirector of OperationsCommented:
That's a possibility, you can start with checking your Windows Firewall on the local server.  You can test that really quick by turning it off and testing, then turning it back on and making an exception.  You also need to check your network firewall and ensure that you have access to the server on Port 83 and any NATs required are in place.

If that is not working, what errors are you getting specifically?  Are they 500 errors?  Or page not found?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Shaun VermaakTechnical Specialist IVCommented:
Just a question...
Why are you using port 83? Why not stick to port 80 and user host headers?

As for why 83 is not working, I believe the above is correct. When you install the web application feature, port 80 and 443 is opened automatically, not a custom port like 83.
0
mirekgAuthor Commented:
I have firewall issues because when I disabled it I was getting at least prompt for ID and password.
I'm wondering what I'm missing...After I applied my credentials I'm on it...
Now what do I have to do within firewall...???
Advanced settings-inbound rules-new rule-rule type-port etc....
2-after-firewall-disabled.PNG
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

Shaun VermaakTechnical Specialist IVCommented:
port83.png
1
Shaun VermaakTechnical Specialist IVCommented:
For prompt, try adding site to trusted sites
0
Dustin SaundersDirector of OperationsCommented:
FYI your screenshot shows port 82.  If you're using any other ports they need to be added in to that rule as well.
0
Shaun VermaakTechnical Specialist IVCommented:
Screenshot shows 83
0
Dustin SaundersDirector of OperationsCommented:
@Shaun was referring to the askers screenshot above yours
0
mirekgAuthor Commented:
Thank you for suggestions.
0
Dustin SaundersDirector of OperationsCommented:
Looks like the firewall was the issue (as suggested in first post, selected as 'Best Solution' for that reason.)

Follow up posts explain how to configure to fix this.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Query Syntax

From novice to tech pro — start learning today.