Drives OK / Logical Drive is queued for rebuilding

Hello,
We have an HP ProLiant ML350 Gen9 E5-2620v3 Server using a Smart Array P440ar controller. Smart storage administrator shows the Logical Drive 1 is queued for rebuilding, this is a RAID 1 array.
We can find no reports of a problem with either of the hard drives, our managements system does not show any evidence of faulty drives.
This is a 2012 R2 server, has anyone seen this? And if so what did you do to correct it?

Thanks All!
ADUReport.htm
ITIExperts1Asked:
Who is Participating?
 
andyalderCommented:
I don't like the look of disk 2 Serial Number KSJE645F, for some reason it has stopped reading from it. Both below tables are "from reset" as you can see since reference time is the same on both.

Disk 1
Serial Number      KWJB1BVR
Firmware Revision      HPDC
Product Revision      HP EG0600FBVFP
Reference Time      0x00006eb2
Sectors Read      0x00000000527902a5
Read Errors Hard      0x00000000
Read Errors Retry Recovered      0x00000000
Read Errors ECC Corrected      0x0000000000000000
Sectors Written      0x0000000030e1e71f
Write Errors Hard      0x00000000
Write Errors Retry Recovered      0x00000000


Disk 2
Serial Number      KSJE645F
Firmware Revision      HPDC
Product Revision      HP EG0600FBVFP
Reference Time      0x00006eb2
Sectors Read      0x00000000000002eb    <----------
Read Errors Hard      0x00000000
Read Errors Retry Recovered      0x00000000
Read Errors ECC Corrected      0x0000000000000000
Sectors Written      0x0000000030b4e6c5

I would do a full backup and then replace disk 2, if you don't want the cost then backup then reboot and select F1 to enable automatic recovery at the prompt. You can also try just removing disk 2 and putting it back again hot but again backup first.

If you search the report you uploaded for "read errors hard" you will also see an unacceptable bad sector count for this disk but only in the "since factory" stats, nothing since reset.

Use SSA to highlight the disk and check the serial numbers, you don't want to pull the wrong one!
1
 
art leeCommented:
what's the battery age
0
 
andyalderCommented:
Can you upload a diagnostic report so we can see what is causing the problem.
http://h17007.www1.hpe.com/docs/enterprise/servers/gen9/tsg/233191.htm will help generate the report.
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

 
ITIExperts1Author Commented:
Ok I have uploaded the diagnostic
0
 
ITIExperts1Author Commented:
Excellent, we will do as suggested, thank you very much for your quick response, spot on!
0
 
thabang sekgobelaCommented:
hi im asking for help with setting up my driver on esxi 6.im using hp dl360 server g9 and when i install esxi 6.0 it seems fine but immediately when i login to the web portal vmware esxi portal all of my device(drives) show the error message " normal degrated" im confused please help.
0
 
andyalderCommented:
thabang sekgobela you will have to ask a new question not tag it on the end of this one.

ITIExperts1, did you replace disk 2?
0
 
andyalderCommented:
They obviously don't realise they have to accept the answer as they marked it thumbs up and said it was spot on.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.