Network Disks and Removable Disks

I purchased and installed two 2 Terrabyte Disks, for a Windows 7 Pro computer.

In the Disk Manager they show up as per the attached .jpg called 'DiskManagement1.jpg', which provides access the several drives that 1 approximately 1.00 GB and are called E:, G:, H: and J: while what is important is Disks F: and I:

This in turn shows up under "Computer" as per the.jpg called Diskmanagement2.jpg

Is there any way to make E:, G:, H: and J: NOT SHOW UP under "Computer" ?
Shows screen shot of "Disk Management"Shows screen shot of "Computer"
Help, as always is appreciated.

Biggles
Biggles1Asked:
Who is Participating?
 
Rob KnightConsultantCommented:
0
 
CompProbSolvCommented:
If you right-click on them in Disk Manager you can delete the drive letters.
0
 
arnoldCommented:
please clarify what you hope to achieve.

You can as other pointed out unassign a letter from a drive at which point it will not be listed as available, it would might be listed as a grey ....

In windows, so long as a drive is formated, windows will automatically mount it unless the type precludes it from being mounted.

I.e. if you partition and format it, usually windows will auto assign a drive letter to it.....
1
 
McKnifeCommented:
"In windows, so long as a drive is formated, windows will automatically mount it unless the type precludes it from being mounted." - that makes it sounds as though drive letter removal does not work - of course it does and this setting survives reboots and all.
"it would might be listed as a grey ...." - no.
0
 
Biggles1Author Commented:
This worked great
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.