Windows 2012 file server -- local C: folder not viewable ?

Any ideas what is causing the below weird issue since
I would like to see all folders when doing the
below step #3 and #10 ?

 1. login to Windows 2012 file server as "admin"
 2. open local C:
 3. see four of the five folders I created
 4. type "C:\hiddenfoldername" to see the hidden folder
 5. check to make sure above folder is NOT marked as hidden
 6. open "Server Manager, File and Storage Services, Shares"
 7. click "Tasks", select "New Share"
 8. select "Type a custom path"
 9. click "Browse", select "C:"
10. see four of the five folders I created
finance_teacherAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Pete LongTechnical ConsultantCommented:
I saw something similar recently and it was down to UAC in the end this is how I resolved it
0
JohnBusiness Consultant (Owner)Commented:
Map the root C: folder as C$   You must be administrator to do this.
0
Pete LongTechnical ConsultantCommented:
Also try dropping to "Administrate command prompt", and look at the attribute values for your folders, attempt to Add/Remove the R A S H attributes and see if you get any error messages.

Pete
0
How do you know if your security is working?

Protecting your business doesn’t have to mean sifting through endless alerts and notifications. With WatchGuard Total Security Suite, you can feel confident that your business is secure, meaning you can get back to the things that have been sitting on your to-do list.

Shaun VermaakTechnical Specialist/DeveloperCommented:
If it is not hidden it is marked as SYSTEM
run
attrib -s C:\hiddenfoldername

Open in new window

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
David Johnson, CD, MVPOwnerCommented:
uncheck hide protected operating system files to show files with the "System" attribute File Folder options
0
finance_teacherAuthor Commented:
attrib -s -h C:\hiddenfoldername fixed the issue, removing the HIDDEN & SYSTEM attributes so I can see when going to C:
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.