vcenter 5.5 to 6.5 - errors from updating to trying to migrate

I initially upgraded vCenter 5.5 to 5.5 update 3 and no issue. When I tried to then patch a host, (stage worked), remediate gave me an error:
Remediate entity idcesx06.parkernet.edu VMware vSphere Update Manager had an unknown error. Check the events and log files for details.
I've checked through logs and am not seeing anything helpful.
I gave up after a while and decided to try and upgrade/migrate from windows vcenter 5.5 to vcsa 6.5, when I run the Migration Assistant and it does its pre-check, it fails with "Error: vCenter CA certificate not verified. Stopping. Resolution: Please use the vCenter Upgrade Logs to get more details of this error.".
I am wondering if both issues then are related to a certificate issue? Is that vcenter or Windows box?
garryshapeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
It's all prone with errors, upgrades notoriously go bad.... if you have a clone/backup/snapshot roll back and try again.... when you get bored through in the towel, and if you have a simple environment, just deploy the VCSA 6.5 Appliance.

VMs will to be available and working - no impact.
1

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
garryshapeAuthor Commented:
Well the problem is we have a distributed network switch setup, for 4 hosts that are connected.
My understanding is that if I get rid of the current vCenter, the distribute network switches will disappear?
Or if I just spin up a brand new vcsa 6.5 appliance, and connect the hosts to it, the distributed network switch will disappear?
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
ah, little more complex then, I did say simple environment!

Check all certificates! (SSL) - DeepDive logs
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

garryshapeAuthor Commented:
Thanks but I guess I am not sure why the distributed vswitch is less simple?
I thought if you don't have a distributed vswitch then it is more complicated to re-create and maintain separate switch for every single host?
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
I didn't imply Distributed Switches were less simple - complex because of the vCenter tie in issue with Distributed Switches compared to vSwitches which has nothing to do with vCenter!

I'm using simple and complex, in terms of their integration or dependency on vCenter!

vSwitch - simple
Distributed - complex (also if you have any other VDP, SRM, NetApp, EMC integration...)

How you manage them, and what you call, simple, complicated depends on skills...
0
garryshapeAuthor Commented:
Well now that is odd.
This time I chose remediate, but only checked the "VMWare ESXi 5.5 Complete UPdate 3" and unchecked the other 51 patches. Then clicked Next/Finish.
Now it says in Recent tasks:
Remediate entity (Complete).
But I don't see anything happening -- no reboot or vmotion going on?
0
garryshapeAuthor Commented:
Well nvm I tried again back to same error.

This log is showing:


2018-01-11T15:56:31.389-06:00 [04380 info 'VcIntegrity'] Impersonated user!
2018-01-11T15:56:31.394-06:00 [04380 info 'VcIntegrity'] Error on logout (ignored): vim.fault.NotAuthenticated
2018-01-11T15:56:31.394-06:00 [04380 info 'vmomi.soapStub[7]'] Resetting stub adapter for server <cs p:0680d2c0, TCP:vc02.parkernet.edu:80> : Closed
2018-01-11T15:56:31.431-06:00 [04520 error 'HttpConnectionPool-000007'] [ConnectComplete] Connect failed to <cs p:0680d2c0, TCP:vc02.parkernet.edu:80>; cnx: (null), error: class Vmacore::CanceledException(Operation was canceled)
2018-01-11T15:56:38.475-06:00 [02600 error 'Ufa.HTTPService.HttpConnection'] Failed to read header on stream <SSL(<io_obj p:0x060b1f68, h:708, <TCP '10.13.66.200:8084'>, <TCP '10.13.65.133:21435'>>)>: class Vmacore::SystemException(An established connection was aborted by the software in your host machine)
2018-01-11T15:57:38.479-06:00 [04356 error 'Ufa.HTTPService'] accept failure class Vmacore::SystemException(An existing connection was forcibly closed by the remote host) on stream (null)
2018-01-11T15:57:38.479-06:00 [04356 error 'Ufa.HTTPService'] stream is NULL - no read scheduled
2018-01-11T15:57:38.501-06:00 [04356 warning 'Ufa'] Empty WSDL root, failing
2018-01-11T16:02:36.787-06:00 [01788 warning 'Ufa'] Empty WSDL root, failing
2018-01-11T16:03:36.817-06:00 [01788 warning 'Ufa'] Empty WSDL root, failing
2018-01-11T16:05:14.648-06:00 [03332 warning 'Ufa'] Empty WSDL root, failing
2018-01-11T16:06:14.657-06:00 [04356 error 'Ufa.HTTPService'] accept failure class Vmacore::SystemException(An existing connection was forcibly closed by the remote host) on stream (null)
2018-01-11T16:06:14.658-06:00 [04356 error 'Ufa.HTTPService'] stream is NULL - no read scheduled
2018-01-11T16:06:14.680-06:00 [04356 warning 'Ufa'] Empty WSDL root, failing
2018-01-11T16:07:14.713-06:00 [04356 warning 'Ufa'] Empty WSDL root, failing
0
garryshapeAuthor Commented:
I will try and reboot the host
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Is this rolled back?
0
garryshapeAuthor Commented:
Sorry I'm a little slow. What do you mean by that?
I haven't rolled back any installs or upgrades at this point.
0
garryshapeAuthor Commented:
I just manually put the host into maintenance mode. Then it was stuck going to maintenance mode at 2%.
I noticed a VM was still on, apparently I had to power it off and back on in order to detach an ISO it had mounted to it.
Now the host is in maintenance mode successfully, and it appears that that REmediate is running a bit longer now and is at the "Install" task.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.