How can I avoid, getting this message whole the time ?

please advise
ie_error.png
itbabeAsked:
Who is Participating?
 
RaminTechnical AdvisorCommented:
Run Internet Explorer, click Tools > Internet Options > Security >Trusted Sites.

Make sure the Security level for this Zone is set to Medium.

4.png  
Click Custom Level.
Scroll down to where it says Websites in less privileged web content zone can navigate into this zone.
Select Enable radio button.

1.png
Restart Internet Explorer.
0
 
Dr. KlahnPrincipal Software EngineerCommented:
Have you tried adding webshell.suite.office.com to the IE Trusted Sites list?
0
 
JohnBusiness Consultant (Owner)Commented:
If you still have issues after the above suggestion, reset IE (IE, Tools, Internet Options, Advanced, Reset and reset the top half items).  Restart the computer and then reset the Security settings per the above.

Go to IE, Add-ins and remove (disable) Add-ins you do not need.
0
 
aranaCommented:
that happens all the time here it started with the latest office update, adding live.com, office.com, and half internet sites to the trusted zone doesnt seem to fix it., specialy when opening skype
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.