Wireless is not working TZ 105 wireless-N

Hello everyone,
A client of mine is having an issue with their wireless.  They have been reporting that the passwords were getting rejected so I updated the passwords and then the same thing.  I have tried rebooting it, which normally used to fix these issues but now does not.  They have two ssids, one for employees and one for guest and they are configured in a virtual access point.  There are no more firmware upgrades for this model, my next step would normally be to upgrade the firmware.  We have recommended upgrading this Sonicwall as it is no longer supported as well as having a separate access point in the past.  I honestly think that this would be the only solution at this point, but out of good customer service I am reaching out to you guys to see if there is anything else that I can try.
LVL 1
Kurt SutulaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Blue Street TechLast KnightCommented:
Hi Kurt,

Regardless of the problem toy are on the right with recommending the upgrade ood the firewall!

Regarding your problem, try testing with using a simple password a1234567! or something like it with minimal special characters to see if it works. Some special characters are not accepted. If you can provide me with the SonicOS version I can tell you which ones aren't allowed.

Also when you updated the password the user side could have cache issue within their wireless platform. I've seen that before. Remove the entire network from Windows log off/login try too reconnect again.

Also, verify that MAC address filtering is not on. If it is make sure in the Windows clients thay Hardware Randomization is not on. If it is and you are MAD filtering then toy will get this result perpetually.

Run packet capture from the SonicWALL to determine what is going on during the initial communication.

Let me know.
0
Kurt SutulaAuthor Commented:
Mac address filtering is not enabled and last time I have checked, the ssids aren't even broadcasting, so it is definitely something more than a password.
0
Kurt SutulaAuthor Commented:
SSID broadcast is turned on btw
0
Powerful Yet Easy-to-Use Network Monitoring

Identify excessive bandwidth utilization or unexpected application traffic with SolarWinds Bandwidth Analyzer Pack.

Blue Street TechLast KnightCommented:
Yes, obviously, that is more than a password or MAC filtering issue if the SSIDs aren't even broadcasting but you didn't share that info until now!

Again, I need to know what the SonicOS version?

Are both SSIDs failing to broadcast? As you have mentioned there are only 2 SSIDs the Beacon Interval must be set to at least 200 milliseconds, can you verify what this setting is configured to?

Are the Advanced Wireless Setting defaulted? Did anyone try to modify the radio specs? You can click the default button to get them back.

How are you resetting the until... pulling the power out or in the GUI (restart)? If via power pull then try Restart from the GUI.
0
Kurt SutulaAuthor Commented:
Yes I understand that I did not mention this before and that you were giving me your suggestions based on the information that I have provided.  I have set the channel to auto as well as reset the advanced settings and I am waiting to hear back from my client to see if it fixed it .   The beacon was also set to 200.  It was originally at 100.  The Sonicwall OS version is SonicOS Enhanced 5.9.1.7-2o.
1
Blue Street TechLast KnightCommented:
Good! The Beacon Interval must be set to x*100ms where x is the number of VAPs/SSIDs. Anything lower will fail to show a beacon. In fact newer units hardcode this formula so that you cannot advance in the configuration unless the formula is verified.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Kurt SutulaAuthor Commented:
I think this was the thing that solved the problem.
0
Blue Street TechLast KnightCommented:
Glad I could help... thanks for the points!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Networking

From novice to tech pro — start learning today.