Verizon Fios FiOS-G1100 router wifi not allowing users to connect

Hello, I have a Verizon Fios G1100 router, the reset button was hit yesterday so I had to reconfigure the wifi so I create the main SSID and a Guest SSID. On the main wifi, SSID the 2.4Ghz and 5Hz SSID are the same names using WPA2/WPA mixed mode and the guest account. The problem I am having is when users with their laptops trying to connect it takes forever for the connection to complete most users will just give up. My desktop users with older systems are connecting without any problems so this morning I renamed the guest account and removed the password and the laptop users could connect but it still took a fair amount of time for the connection to complete sometimes we would have to reboot and turn the wifi on and off.  Any direction on what I am doing wrong or settings that are not set right?
Deerek11Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
SSID the 2.4Ghz and 5Hz SSID are the same names

This is not a good idea. Give each band its own SSID and then connect the device to the required band. Today, most devices will not connect to 5 GHz - only those with AC cards.  

You need to tell people who connect which point to connect to.

I have such a Wi-Fi router here and I do as suggested above. Easy.
0
Deerek11Author Commented:
We never had this problem in the past with the same SSID before someone hit the reset button. in the past when this someone hit the reset button I tried to leave the SSID and password the same but that created such a nightmare with everyone so this time I thought to try to change the names of both the main wifi and guest account then just have everyone connect.  I am looking over the connections of who and who not is connected and there is nothing jumping out at me some 2.4Ghz and 5Ghz devices are connecting to the main wifi connection and the guest account that I set up this morning without a password is allowing anyone to connect but it takes about 5 mins to complete the connection once you click on the guest account, a few of the systems I had to reboot to get them to connect.  Can any of this have to do with the security that I have enable WPA2/WPA mixed mode?
0
JohnBusiness Consultant (Owner)Commented:
It will take time for a device to try to connect at 5 GHz, fail, and reconnect at 2.4 GHz.  The mixed more could further hamper this.

You want best security so just use different SSID's
0
What were the top attacks of Q1 2018?

The Threat Lab team analyzes data from WatchGuard’s Firebox Feed, internal and partner threat intelligence, and a research honeynet, to provide insightful analysis about the top threats on the Internet. Check out our Q1 2018 report for smart, practical security advice today!

JohnBusiness Consultant (Owner)Commented:
It also occurs to me that you had different (weaker) security prior to reset that was for the 2.4 GHz band and not accepted by the 5 GHz band and so it was not generally used.
0
Deerek11Author Commented:
Ok I have set the 2 names of the 5ghz and 2.4ghz using wpa2  security and my laptop joins but everyone in the office system just sits there trying after we enter the Wi-Fi password..... also I did a reset to the router and reconfig everything and still no luck.... could it be a bad router
0
JohnBusiness Consultant (Owner)Commented:
If you changed the names as suggested and reset security, then you may have a bad router. We do this all the time and with correct credentials, devices will connect almost immediately.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Deerek11Author Commented:
thanks just spoke to Verizon and they are shipping out a new router next week
0
JohnBusiness Consultant (Owner)Commented:
You are very welcome. Thank you for the update and I hope all goes well with the new router.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.