• Status: Open
  • Priority: Low
  • Security: Public
  • Views: 59
  • Last Modified:

ERROR WHEN CONSUMING SERVICE RECEIVE AN EMPTY WEB CHAIN (NULL) IN LOTUSSCRIPT

I SHARE YOU PART OF MY CODE:

In declaration, set the following variables:
Dim service As ILoadComplements_n0 
Dim data As DataComplemntSingle64_n3
Dim response As Statusreturn_n3

Open in new window

Dim content As String

Within initialize I declare the following:
Set service= New ILoadComplements_n0()
Set data = New  DataComplemntSingle64_n3()

Open in new window


content = "asdu7282368jd5hd6zxPasdg"
Call data.Setvaluefromstring(content)
Set response = service.LoadsingleComplemet64(data)
Print response.status.Getvalueasstring()
Print response.reason.Getvalueasstring()
							

Open in new window


My problem is the service returns me:

Estatus -> False
Motivo ---> the payment plug-in XML that is being loaded is empty

That False is back to me is fine, the problem is that he tells me that the content chain that I sent him is empty and it is not like that. A solution or explanation of why my web service receives an empty string?


I feel that my problem is in this line but I do not know why:
Set response = service.LoadsingleComplemet64(data)

Open in new window

0
Edgar Rodriguez
Asked:
Edgar Rodriguez
1 Comment
 
Sjef BosmanGroupware ConsultantCommented:
Hi Edgar, were you able to solve this problem by now?
0

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now