Unable to configure gmail account in Outlook 2016

Add new account. Enter email. I keep getting the "Internet Email" dialog asking for the password. Then I get "Your IMAP server wants to alert you to the following: please log in via your web browser" Did that. No difference.

gmail settings: POP is off, IMAP is on. Less secure devices OK. Password confirmed a billion times.

I have authorized the device.

Kevin
LVL 81
zorvek (Kevin Jones)ConsultantAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
RaminTechnical AdvisorCommented:
If, instead of seeing your Gmail messages in Outlook, you get an error message along the lines of "Your IMAP server wants to alert you to the following: please log in via your web browser",  Go to your Gmail account and check that Allow less secure settings has been set to ON, and then do the steps again to add your Gmail account to Outlook.

Source:
https://support.office.com/en-us/article/Import-Gmail-to-Outlook-20fdb8f2-fed8-4b14-baf0-bf04b9c44bf7#bkmk_fix
0
 
zorvek (Kevin Jones)ConsultantAuthor Commented:
As noted in my question, I already did that.
0
 
RaminTechnical AdvisorCommented:
I'm glad to hear that, so you enabled Google’s two-step verification.
0
 
Seth SimmonsSr. Systems AdministratorCommented:
No comment has been added to this question in more than 21 days, so it is now classified as abandoned.

I have recommended this question be closed as follows:

Accept: zorvek (Kevin Jones) (https:#a42433435)

If you feel this question should be closed differently, post an objection and the moderators will review all objections and close it as they feel fit. If no one objects, this question will be closed automatically the way described above.

seth2740
Experts-Exchange Cleanup Volunteer
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.